How to recover stock notifications sounds After update?

MY error it’s DND for Do not Disturb :slight_smile: under Notifications :blush:
Edited previous post

The 613 for Default alarm is a Bob Marley track I used to use, but under the Alarm I don’t use the default ??

Ok It seems the number had somehow replaced the name of the track as by resetting the Alarm by Adding it now shows the title of the track rather than some number.

Kind of sounds like Ceres.pdf (38.9 KB) or Titan.pdf (31.6 KB) from Android 12 (both .ogg, but at least for me Firefox automatically changes the extension to the right one).

Definitely not exactly it, but definitely not one of the stock FPOS sounds either…
Could the sound be packaged with one of the apps? Like the stock wallpapers are just part of WallpaperPicker?

Ok, so the name gets lost when the file association is somehow lost, is that Bob Marley track on the SD? :thinking:

Yes on an SD card as portable. So as you note, as the other is not a default sound maybe that happened there too. The file location was lost but the file was copied to cache etc. and numbered ~ sort of.


That sounds plausible, but the OP isn’t using a SD card, so why was the name suddenly lost? :thinking:
An OTA update shouldn’t randomly remove sounds from the Notifications folder on internal storage, so even if it was saved there, it shouldn’t just disappear…

If it’s not in the Notifications folder (the one on the pseudo SD, not the system one), it normally doesn’t show up in the list to select sounds from.

@jason38 you did select that sound from the list and didn’t set it as notification sound through some other app, like your file manager, right?

1 Like

Yep, i selected this sound from the list and not from another app

1 Like

Ok let’s gather some more information, this command…

…from that other topic should tell us where your notification sound is stored, maybe that will give us some more clues.

Are you familiar with adb? If not, have a look at this tutorial for example.

1 Like

That sound isn’t replicated on my Android 11 list as hirnsushi pointed out there are similar ones, but not that. It has along pause with a short quite beep??

The list actually also shows sounds from some installed apps. For example, I can set my default notification sound as “Slack - Ding” which comes from, you guessed it, Slack. So honstely, it could come from any app you had installed (prior to setting the sound) and then uninstalled,

1 Like

My :euro: is on one of those… :smile: :point_down:

…since they aren’t actually removed, the sound would still be on the phone.

I’m glad we get to skip the adb part :upside_down_face:

Update: I dug through the .apks of some of the Google apps that are likely candidates for notification sounds, could this be it Tones.pdf (18.8 KB)? :thinking: (that’s part of Gmail, change it to .ogg).
Sounds very similar, the highs aren’t as sharp, but that could be down to the FP2 recording…

@jason38 if that’s the right one, just put it the Notifications folder on your phone’s internal storage and it should show up in the list.


Hi guys,
I tried to use adb following all steps from turorials from the link but I can,t manage to make it run properly…
It’s a quiet difficult for me, as i’m not really an expert with my computer!!

@hirnsushi the file you uploaded does not match my sound, and your record seems to not be complete, I only hear a notification sound part, like if recording has been cuted before the end of the sound…

I think this issue is very strange and maybe there’s no solution… I searched in every folder of my phone with Total Commander, but I can’t find this sound in particular, even for the 3-4 sounds available when I bought the phone .

it’s not so bad , I’ll find some other sounds that could suit me on internet, I wasn’t expecting it could be so hard to find out what happened for these “lost sounds”!

I would thank you all for the help and energy with which you covered this pic! :ok_hand:

If I find any solution or info about this issue, I’ll post it here.

You can still record the current notification sound (the “43”) using, e.g., screen recording (which is built-in to Android), then extract the sound from the video and upload it to you Notifications folder. :smiley:

I thought I had it this time :see_no_evil:
That’s not a recording, that’s the actual notification sound extracted from Gmail.

If the sound was bundled with an app, which seems very likely at this point, you won’t find it in any folder on your device, those are inside the .apk file of that app.

I’m not giving up yet :upside_down_face:
If adb is too much hassle for you, try re-enabling all the (Google) apps you disabled, if the sound shows up in the list again, we at least know we’re on the right path. Then it’s just a matter of extracting it, that takes a minute.


I reactivated all google apps , did all updates from playstore , reboot the phone but the list is still the same! :confused:
Btw its way easier to install google package than uninstall and clean the whole thing!! :sweat_smile:

Huh, that’s weird :thinking:
So there aren’t any more deactivated apps on your phone, right? Did you uninstall any app around the time of the OTA update?

I’m beginning to think we are dealing with Schrödinger’s notification sound :smile:
Where did it come from, where did it go…

That’s easy.

It came from where is was and is still there and is going nowhere

No, I reactivated all stock apps , I verified twice in the app list and they were all activated…
Here is the exciting story of how I operated:
-Open the phone box
-plug my sim card
-Switch it on
-Had a look in it/check that all runs well
-Let the battery charging
-download/Setting up some apps I like/had fp2, desactivate most google apps
-Choosing some call ringtones and notification sounds (telling myself that the "43"one was ok but some other “new” sounds should be tested later! :wink:)
-update apps from playstore
-Notification that a security update is available
-after a wile I finally dl the security update while I was eating, so I only took a look on what happened on the screen, and checked everything was running fine…
After update the phone rebooted itself and that’s it!

After that, just had a standard use phone…
The 43 sound is just not loud enought for me, so I wanted to try another sound I liked before…,which desapered!!! :crazy_face:
…and here we are!! :sunglasses::wink:

Very mysterious :thinking:

Ok, so you selected the sound after restoring some apps / after deactivating the google apps and then…

That means it could be bundled with one of the apps you installed and updating the apps through Google Play broke something.

Which apps did you install?

1 Like

Yes thats what I thought, but yesturday I tried to uninstall one by one all apps I added , rebooted the phone After each installations, but it didn’t modify the sounds list anyway…

When I notices the issue these third party apps were installed:
Adobe reader
Iphigénie (hicking maps)
Lilo (web browser)

Uninstalling each of them didnt modify the sound list…

And yes, sounds were in the list during all the setup, I remember going back to the list and try sounds while dl and installing some apps…
It clearly desapeared right AFTER the update…

Maybe fairphone added some Stock sounds that only be visible with a stock phone, and any other update will remove them from the liste, dont know why but with everythings you said about all versions releases, that’s the only explanation for me…
Where sounds are stored to still be able to play the one selected in the liste before the update is a mistery…

Couldn’t let this go, so I compared the content of the product, system, system_ext and vendor partitions from stock FPOS A.099 (the oldest one I have) and FPOS A.163. After the duplicates where removed, I unpacked all the .apks as well and looked for sound files only in A.099.
I’ve uploaded them here (without the Google Dialer announcements, those clearly aren’t it), let me know if you recognize any of them.

None of them is the notification sound you were looking for though. Did you by any chance restore some of your apps from Google Cloud Backup when you first started your phone?
It’s definitely not on the stock FPOS images :thinking: