FP3+ doesn't switch on

Hello everybody

I have got some issues recently with the battery of my FP3+ (not in guarantee anymore) not getting the charge and when my phone when off it is now impossible to switch it on and also the battery does not charge. It is kind of start to switch on but stops at the screen with Fairphone and then off again … when I have it on charge. I have tried to open and remove battery, sim card, unscrew as well but I could not unscrew all so I have put it back but cannot use it.

This morning, I have been to a repair shop and they have tester different things :
. Battery delivers 3,2V instead of 3,85V
. The same test with a multimeter on the connections where the battery is plugged gives 0V when no battery and same 3,2V with battery connected when the guy said to me it should deliver 5V
. Testing the charge was not concluant as well, so it just detect the charge but apart from a simili start with “Fairphone” appearing then it goes back and keep do that loop.

As a conclusion the guy said to me it’s either : the battery, the charging spot or the mother board.

Any imput from anybody on this ?
I was thinking of ordering battery and charging spot if possible … replace them and see how it goes !!

Thank for getting back to me.

Hi and welcome to the forum

There are numerous topics on this and thanks for testing the battery

At 3.2V it may take the battery hours just to get going.

  • Do you have any LED colour, red would even be good.
  • The shop is a bit off with 5V, watch them :). The max voltage will be 4.4V as stated on the battery
  • Try new cables and chargers if you have any, even plugged into a PC USB A port will charge after a day :slight_smile: 500mA max.

To repeat, when the voltage drops that low 3.2V it can be very difficult to charge, Persevere for some hours and do not ever turn the phone on to test. After some hours just press the power button quickly to see if you get a notification on the screen

It can be laborious as you may have to try different cables and chargers.


An angel may be able to loan you (cable, charger, battery, bottom module etc.)

And before you ask a fairphoneangel to help

  • Ensure the USB C port is clean
  • Given you have no warranty you can disassemble the phone to check the main contacts and
  • Dismantle the bottom module for better cleaning

There is no dedicated charging port, it is part of the bottom module
The core module will cost you 200


Hello Amoun,
Thanks a lot for all the advises I will check that and get back to you.

1 Like

Hello Amoun,

Following your advises, I have made few trials of charging … but no différences.
I have a red light flashing when it’s on charge but nothing happens except the phone try to start and then turn off …
Thanks for the angel maps and I have seen somebody in La Reunion island which is where I live but cannot get the email address to contact. It is opening a new window on my mac but no email address very clear, could you help ?
I think I am gonna order the batterie and I’ll see how it goes.
Thanks a lot,

1 Like

The phone shouldn’t try and start as it should be powered off.

  • Remove the battery for ten seconds to ensure the phone is switched off
  • Replace and put on charge
  • The screen should light up and show it is charging but the phone is not ‘powered on’
  • You must now leave it on charge for quite some hours and if things go well the red LED will light up and eventually it will go yellow

If you are impatient do not try and power the phone on although a quick press on the power button will show the state of the battery.

La Reunion email issue

Moderators of the forum are looking into why the email is disfunctional, it has a space in the ‘name’ [la reunion’]

They will report here when it has been resolved, and hopefully there is an angel in La Reunion.

Or better still you mange to fix the issue before then

All the best

1 Like

Until we fix the mail issue I’m tagging the Angel @OlivierS here, however he is not active on the forum so not sure if there will be a response

1 Like

Thanks amoun, but I tried that already … battery is 1% and doesn’t get the charge …
For the La Réunion angel thanks for following up.
I have ordered a battery, the slot for usb c charge and will check if that works. If not I will some spare parts to sell … but at least I would have tried !

Keep you posted

1 Like

Merci yvmuell hope i sil be able to reach him !!

1 Like

Just to ve sure

  • You are not switching the phone on the read the battery
  • You are waiting a long time, maybe 6 hours or overnight

Have you checked the battery via the spin test as another thought?

If it spins it is a little bloated and should not be used.

RE: La Reunion angel

Apparently the user who asked to be tagged as an angel never confirmed after their name was added, so the entry is going to be removed.

Below is the message I received from the moderator(s) of this forum

Olivier had proposed to participate as Fairphone angel long ago at

Unfortunately after we started to setup the site, Olivier never responded again.
Although it’s a pity we don’t have a “heaven” in la Reunion I’ll still remove the remnants of this site, soon…

1 Like

Hello Amoun,
Thanks for your help. I have changed the battery and the module for the charger USB-C and it works quite well. My phone still has some difficulties sometimes to take the charge so i have to reload and not touch at all the cable … so maybe there is a small connection issue inside the phone. I’ll try to de-assemble it again and spray with compresses air + special spray for connections.


1 Like

OK have you checked the new old battery with the new module. Connectors are often cleaned with isopropyl alcohol or nay pure spirit around 90 %…

With the current difficulties have you also tried a new cable etc.

Regarding disassembly

  • ensure you tighten the screws evenly before you give them the last tighten, and not too tight.
  • You may also check the stainless springs on the core module and their contacts on the display. [Think I’ve already mentioned that ] :slight_smile:
  • The main board holds the charging chips

From iFixIt

Hello Amoun,
Il will check that and get back to you, thanks a lot for the tips.
Merci !

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.