Fingerprint sensor not working anymore for unlocking display


yesterday the fingerprint sensor quitted its work for unlocking the screen.

I can add fingerprints, but when I touch it with any one of them while the screen is locked there is no reaction.

Please help!


Hi Patrick,

maybe you can find something in these existing topics


Hi Ingo,

thank you very much for the hints, but unfortunately none of them fits to my problem.

My sensor works perfectly, it recognizes each of my fingers in the settings, where you can add them for unlocking, and it worked also on the screen unlock until just some days ago,.

Now, when I try to unlock the screen, it is just doing nothing.

As a next step I will remove all prints, and add them again.


1 Like

Well, removing and recreating my fingerprints did not change anything.

My banking app is working just fine with it, but not the display unlock :anguished:

1 Like

Probably it won’t change anything, but did you try to reboot the phone? Or to switch it off and then on again (not just reboot but really off and on)?


I rebooted several times, to no avail, but then I switched it off, and … magic happened!

Now it works :slight_smile:

Thank you very much!


Never underestimate what seems like a stupid solution :wink:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.