Fairphone 2 unusable while charging

Thank you paulakreuzer for the very quick response!

I tried your solution ("touch&hold from short to medium) and it seams to work/ it works.
Thank you for that!

I have not tried the solution with another charger.
Seams not useful for my issue anyway.
(As I could always get one step further after going to black screen and back again)


No, generally, there’s no reaction at all.

However, as per d2w’s suggestion, I borrowed another charger and tested the phone against it, and the problem disappeared, so my charger is at fault. I spent the last four years thinking it’s normal for smart phones to become slower during charging, just not unusable (I guess the charger is getting worse).

Thanks for the help, people!

Hi there!

I experiance excatly the same problems as described by @arise-teamrider.

I then tried the workaround described in the Crazy touch inputs (touchscreen issue). This, however, made the behaviour even worse in my case. The unlocking screen showed really weird phenomenas, like a kind of flickering of large squares.
Also, when i further increase the “touch & hold delay” to long, the problem still persists.

The charger I use is from “Emerson Network Power” and I used it together with my HTC, on which it didn’t cause any problems while charging.

When I use another charger, namely a “Samsung Travel Adapter” (Model: ETA3U30EBE), though, with an output of 4.75V and 0.55A (which is actually not the recommended output of 5V and 1A, like described in the manual), then the problems also persist. But, the problems occur far less often (e.g. when unlocking the screen, about 3 out of 5 times it works, whereas with the HTC charger about 1 out of 6 times i unlocked successfully).

I guess, it would be useful to publish a growing list with FP2 compatible adapters?

It’s great to find help here already, thanks for that!

1 Like

I have just received a replacement phone from Fairphone, so until I send it back tomorrow I have two phones. The new one is suffering from the problem mentioned in this thread, it becomes unusable until you unplug the cable. The old one however works fine with the same charger/cable.

Does this mean it’s the phone causing these issues and not the chargers/cables?

1 Like

When I charge my phone via the USB port of my computer, everything works fine. On a charger scrolling goes wild, just as described in this thread :wink:


Sounds like a grounding problem.

The touch screen is looking for your finger to be at the same voltage as most of the phone (which is at the same voltage as you because you’re holding it).

When you plug the phone in to a charger, the voltage of the phone changes to the “ground” voltage of what the charger is plugged into. Now the screen doesn’t see the phone at the same voltage as your finger and refuses to work. Some chargers are isolated (so the phone doesn’t get grounded) and some are not. The work around is to ground yourself as well!! Touch something that is earthed … like the outside of a metal kettle or the edge of a plugged in laptop, and the screen will work … sometimes your body potential will stay at “ground” and the phone will keep working when you disconnect yourself from ground … sometimes not. It depends what you’re standing on (whether you’re wearing socks … standing on damp ground … all sorts).

Had this endlessly with my old mobile and sometimes withe the FP2. It’s physics sadly.

PS it probably works when charging off your pc because the pc is working off batteries or has an isolated power supply. My Dell laptop isn’t isolated btw so if you use it plugged in, with bare feet you get a buzz off it.


I have the same problem using a Samsung charger (FP2 is unusable during charging).
When changing the charger to another one (Amazon for Kindle) or via usb to computer the phone works fine during charging.

1 Like

I had the same “hanging screen” effect when charging with a 5V / 0,7A charger. Using a 5V / 1A charger as recommended or USB computer connection works fine. I don’t know whether the two chargers differ in their grounding specs, none of them has an “earth” connector.

So I suppose it’s simply the lack of electric current when using a charger with less than 1A or even a voltage below 5V. Keep in mind that while charging the battery and the phone are current consumers as well.

[Update 21. Jan] My charger is an elder Samsung as well.

1 Like

Same problem

I have the same issue with FP2. I use a 3-year old Samsung charger with the recommended volt and amps. The screen becomes completely unresponsive when I charge from a wall plug, but everything works fine when I charge from my computer. I have not yet tried another charger.

I have had 2 other smartphones in my life and none had this issue, so I guess it can be fixed? Unless it is a hardware issue…

With my replaced FP2, its all fine. I use the same charger, 5years old, samsung…

Can someone please search and publish the Qualcomm’s PMIC (power management integrated circuit) specs for the 801 so we can get over with this? :slight_smile: I assume they have two charging modes “a clever one” that’s not always clever and a “standard” one. Maybe sometimes some older charger confuses the phone’s PMIC by somehow also connecting the data ports and/or not supplying enough stable current? Just a hunch.

1 Like

I have the same problem as it was described here multiple times. As soon as I plug in the charger, the phone freezes and does not react to touch-input anymore. Using the button, I can turn the screen off, and on again. But when I try to unlock the screen by swiping over it, it does not react.
I tried all different kinds of charges (Samsung, HTC and LG). None of them worked. Has anybody yet found another solution than finding a charger that works by trial-and-error? I want to be able to also borrow a charger from someone when I need it, and not always walk around with that single charger that works for my phone.

1 Like

My new Fairphone 2 goes dead whilst I have have the charger plugged in. I’ve tried a few different chargers but get the same problem. Won’t power off, no screen function, no main buttons. Anyone know of this problem?

I get this problem when using a 2amp Samsung charger that is less than a year old.

My (1-day old) FP2 is totally unresponsive to any action whilst plugged in for charging. Am I the only one?..

Nope. I moved your post here. We should really try to get a better search function…


Same problem here: I have my fp2 since a week now. After a first try (and being really annoyed about everything: flackering display, horrible picture google app, shut downs,…) I rebooted it completely, made all my backups with my old phone again and started from the beginning 3 days ago. There are still many problems and this one is one of it:
When I plug it in for charging, it is working until it goes to “sleep display” (don’t know the english name for it). If i wanna switch it on again, the touchscreen is not reacting at all. I need to unplugg it, activate and reactivate the “sleep displas” and then it works.

They hopefully fix the problem soon (i actually don’t wanna buy a new charger - liked it that i can use my old one…).


I just got my FP2 today and I have the same problem. Same charger as I used before. Upon reading these, I tried with a power bank (same cable) and it worked. I tried another charger (Apple USB Charger) with a different cable and it worked. Also charging directly from my computer works.
So it seems to be related to the charger, but it’s still a bit weird.

1 Like

I noticed that this problem only occures sometimes for me - although I always use the same charger and cable (original from FP1).

This let me think about:

  • So is it maybe a problem with certain wallet boxes?
  • Or only some bad circumstances in which it happened?
  • Maybe just the way we touch the charger or the surrounding with/without grounding ourselfes is the trick?
  • maybe the order of plug-in is the trick (first charger, or first FP …)?

What frequently helped was to unplug the charger itself from the net and plug-in again - and voila, sometimes then it works!