Encryption unsuccessful

Hi,

I was using my phone (running the latest version of Android) about an hour ago and was replying to a WhatsApp message. I added a smile then WhatsApp, which gave me an error message (I can’t remember what it said!) and appeared to crash. It wouldn’t reopen.

I opened up Messages, and that appeared to do the same.

I restarted my phone.

It loaded with the message “Encryption unsuccessful”. Encryption was interrupted and can’t complete. As a result, the data on your phone is no longer accessible. To resume using your phone, you need to perform a factory reset. When you set up your phone after the reset, you’ll have an opportunity to restore any data that was backed up to your Google Account. Button: ERASE ALL DATA.

I’ve tried plugging it into my laptop but can’t find the device as normal (but then, that would be because I can’t say on the phone to access the data as well as charge the device as I would normally) …

I’ve tried restarting in safe mode (following this article) and I just get the text “safe mode” in grey at the bottom left hand side of the screen and a little arrow below, which doesn’t seem to do anything if I tap on it.

I’ve tried using a different SIM card in safe mode (https://support.fairphone.com/hc/en-us/articles/360018602437) which also didn’t work.

Is the next thing I’ll have to do is a factory reset? Ideally I’d like to not erase all of my data (I think a couple of weeks of photos, nothing major though). Any ideas?

Thanks!

That doesn’t sound too good, but before doing the factory reset you could try to boot the TWRP recovery without installing it, see #twrpwoflashing and see whether TWRP gives you access to the Internal Storage via USB.

Thanks!

I’ve managed to get to 1a before getting stuck! I’ve opened up device manager and then not been able to install the right driver. Is this it?

I’ve also downloaded the Minimal_ADB_Fastboot …

Preferrably Windows should suggest the driver for the connected phone via Windows Update, but if this didn’t work you could install the Kedacom driver, it seems pretty common.

Since we’re in desperation mode, if you don’t succeed with this, you can also try the current versions … Android SDK Platform Tools (Minimal ADB and Fastboot is older).
They don’t get installed like Minimal ADB and Fastboot, they just get unzipped to a folder, be sure to operate in that folder then with the command line.

Seems like this issue pops up from time to time but it’s very seldom. I had this some time ago, I read from someone else recently and now this again. The scary thing is that no one knows what could have triggered this and no one could recover any date from their phone until now. For the reference the two existing threads:

I’m looking forward to seeing if you can get back any data from the phone. Success with this!