Delete error "The following message has not been sent' by the sms application

Hello. My name is Marguy and I have a Fairphone since a month. Yesterday (while being abroad and in roaming status) I got the following message in the pull-down menu : “Le message suivant n’a pas été envoyé” (The following message has not been sent). Since than I always have a box with my sms showing up on the home screen when pushing on the on/off button. I somehow seem to have managed to get rid of the message in the pull-down menu (to be honest, I don’t know anymore how I did it. Maybe because I deleted some sms messages) but the box with my sms messages is still there. Can anyone tell me how to get rid of this box?

I always geht this error, when I shut down my mobile phone in the evening and turn it on in the morning. FP tells me that the message wasn’t sent which is wrong since I get answers to them. But this most probably is another topic.

Can it be that you dragged the SMS widget to your home screen? If so, just press it for some seconds and then drag it onto the delete button which will appear on top of the screen.

The notifications of a message which has not been sent disappears if you open your SMS app and click on the person with the little “danger-icon”.

Thanks for your help. Yes, I dragged the SMS widget to my home screen. As you suggested, I deleted it there but the problem remained the same. I then checked all the SMS with the little ‘danger-icon’ (red triangle with exclamation mark). And also after that, the problem remained the same.

Each time I push the on/off button to access my phone I get a window with my SMS on the screen above the numbers with which I unlock my phone (see images attached).

But I don’t want to see my SMS there. What could I do to make them disappear. I also don’t get any sound-notification anymore when a new SMS arrives which is quite annoying.

Any help is welcome.

So the widget is on your lock screen? You can try to delete it there the same way as deleting widgets from your home screen.

As for the sound notifications, did you check the settings in audio profiles?

It worked! Thank you so much. You saved my day :wink: I guess I mixed up sms-widget and sms-icon.
As for the sound-notification, yes, I checked in the audio profiles. Everything is ok there. Maybe I just have to choose a more audible sound.
Thanks anyway for your help.