De Usb debugger - Zugriff auf Bilder per USB

had this one solved years ago

I should see that an “N” should come up in the above screen when connected to the pc - nope…
the fp2 doesn’t show up in the pc either…

dreaming of a google mobile where the microphone works, the pdf can be opened, and so on - although you are tracked constantly … so annoyed about these f… consumer friendly menus where every simple issue takes you HOURS to get it done … if at all

thought it has to be due to Ubuntu mate - but on an older Ubuntu version on the laptop the same issue…

I’m not quite sure I understand? So you use a FP2 and datatransfer does not work? Are you sure you use a data cable? Did you try different cable and USB Ports? Do you see anything in the settings under connected devices?


Did you check while the device was unlocked?

1 Like

yes - problem solved … again I took the wrong USB cable :frowning:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.