English

Battery problems (wrong charging status / battery might be dying)

Very interesting… straight after I updated to 1.8.5 the battery life of my phone (FP1U) dropped dramatically. I reported it to support at the time. It wasn’t bloated.

For some reason, the battery life got better after two months, by itself.

And now it’s bloated…

I have it too a strange problem with my battery.

Often the morning when I switch on the phone the battery from 50-60% of night drop down to 10-20% at the morning.
It’s a strange issue that I’ve learned to prevent by switch off my phone during the day to see the “really” level of charge of battery.

I tried twice to force the software reset (from 0% to 100% as explained here) but it didn’t resolve.
I tried also spin test and I can see that can rotate but it doesn’t look so much swollen and it fit quite well in the battery compartment…

Everything you describe fits with a failing battery. The battery firmware reset will not help.

Doesn’t mean that the battery isn’t dying. Give it a couple of weeks and it likely won’t fit. I recommend contacting support for a warranty replacement now, rather then waiting for damage to the phone.

1 Like

Thank you very much, I wrote now.
I hoped to revive the battery with software reset and I was not so much alarmed because I couldn’t see the swelling.
Bye

Hi,
Good news for me.
After I wrote here, customer service answered immediately then after I send all the requests (pictures and my details) they wrote today that they will send a new battery for replacement. :slight_smile:

I am getting worried when I read all the comments here. I came to this forum because my battery is behaving erratically as well. Today for the first time owning a Fairphone, the phone battery failed me big time. From 100% charge to 0% in a matter of a few hours, with only occasional use for making a picture and uploading it to Instagram, some GPS-usage when searching for geocaches. Please take a look at the graph and tell me if I am in trouble…

After an hour in the car charger, the battery seems to be doing better now…

No bloating to be seen (yet)…

I am having an issue that has been reported here before:
After restarting my phone, battery level drops dramatically (e.g. before restart 90%, after restart 14%).
I remember having had this problem for all the life of my FP1, i.e. not related to any updates etc.
The spin test for my battery turned out negative, i.e. it seems not bloated.

  1. Has anyone with the same issue been able to solve this?
  2. Does replacing the battery solve this issue?
  3. Has support been of any help in this? (reading the above gives me mixed feelings)

Try the Battery-Software Reset mentioned in the FP1 battery Guide. If it doesn’t help (try it two or three times) contact Fairphone and ask for a replacement battery on warranty.

1 Like

Again an impressive crash from +30% to 0% in a matter of seconds during a phone call, which of course didn’t end well… :frowning:

Did you do the battery software reset as suggested one post above?

Seriously?! Again?!!
What’s wrong with those batteries? Or is it the phone?
And apart from buying another one is there anything I can do to prevent this?

Almost on the day 2 years after receiving my FP1 my battery started to deteriorate. Most marked symptom was a very fast drop from 15 % or thereabouts to next to nothing (warning & shut off). No signs of bloating.
I followed the instructions for resetting the battery described in Stefan’s post. This finally killed the battery (charged from 1 to 4 % after three hours with phone shut off).
Thankfully I had ordered and received a spare battery a few months ago. The new battery seems to work just fine.
Im not particularly disappointed that my battery wore down after two years - batteries may last longer, but also shorter. But I will definitely order another spare while they’re avaliable :wink:

1 Like

Well… in my case it was a bloated battery after all. See the pictures. Fairphone support will send me a new battery.


Very helpful and fast service from Fairphone. New battery up and running already.

4 Likes

I have a FP1 and use the function to switch it off and on certain times. Sometimes it happens that the battery charge indicator shows a decrease of 40% or more. But I think this discharge is not real, because charging the battery, it will also jump from for example 60% to 100% in a few seconds, as you can see in the screenshot. How can I get the correct charging status of my battery?

I’ve moved your post to this topic, as it shows a number of similar problems. In general it appears to be a sign that the battery is beginning to fail. First check for battery deformation (do a spin test if unsure, see here). If there are any problems with the battery, and your phone is less than 2 years old, support may provide a warranty exchange, see here. If the phone is older, a new battery can be purchased here or via distributors (the latter especially if you are in Switzerland).

2 Likes

Hi all! New but similar battery problem here. FP1, 1st ed. After 2 years my first battery lasted less than a day, so I bought a new. But this new battery seems to deteriorate quick: first week it charged - slowly - to 100%, than it stopped at 80% and so on. I have been charging it since yesterday for about 20 hours, but it doesn’t pass 20% (red light, charging sign moving). I tried all of the above solutions: reboot (couple of times), reset battery software (couple of times), cleaning connections, SIM, memory, USB, different chargers&cables. No difference.
Just now when I disconnected the charger the level instantly dropped from 20 to 18%, and once again, to 17%.

This morning the level was only 8%. Wondering if the new battery is causing the problem, or the charging software (as suggested above), I have put in my old battery in place. This seemed to charge from 8% to about 20%, and stopped there too (last time I used it, it charged - slowly- to 100%). And as I replaced the new battery (that I took out at 8%) again it started at 20% where the old battery had stopped.
As I can’t see bloating (new battery!) I suspect a software problem. But except the reboot/battery reset options I didn’t see suggestions for re-installs or updates.
Here some screenshots, one of charging period since yesterday,


one of some minutes ago (I didn’t do anything…).

Please help, because I at last began to trust digital devices with my calender, contacts, adresses and archives. Now I know how dependent I have become. Should I return to paper?

Thank you for the quick response. At the weekend I discharged the battery completly and charged it in one run without turning the phone on. At the moment everything seems to be fine again.

@Herm56: I’d suggest contacting support about this directly. Be aware, though, that it could take a while for them reply as they seem quite busy lately.

For the past couple of months, my FP1 has been charging quite erratically. I am not sure if this is connected to my earlier mentioned (and unresolved) problem of my phone taking too long to reboot.

In August of 2014, I mentioned how my phone discharged due to normal reasons and then, ever since then, it always takes at least 4-5 minutes to reboot. A major chunk of the reboot process has the phone only showing a blank blue screen. Once the Fairphone logo comes up (after 3-4 minutes), it works fine. My batter shape had not changed, and I learnt to live with that problem.

But recently, the phone charging has been quite random. It seems to charge fine till 50% or so, and when I check the phone a couple of minutes later, it’s already at 100% with the green LED light. And, understandably, this means that the phone also discharges in a similar rate.

Would anyone be able to tell me why this problem could be happening? Also, if someone can point me to an app that can track this charging/discharging rate, I would be able to give more accurate data.

Thanks.