USB problem, FP3 doesn't charge

Hello, I have a problem with the USB of my Fairphone 3. I’ve installed /e/ manually about a year ago.

It suddenly did not charge anymore, i.e. the charger was not recognized. I plugged the cable in and nothing happened. Both when the phone was on and when it was switched off. Also trying to charge it from my laptop’s USB didn’t work.

Upon start-up and with no cable connected, I always have a notification: “device connected via USB is being charged”. In the system settings menu, although no cable is attached, it says that the USB connection is being controlled by the other device (which doesn’t exist). I can’t change to “control USB connection from this device” i.e. my phone.

What I tried to do so far: run all system updates. factory reset, i.e. deleting all user data. It didn’t make a difference. I got a philips #00 screwdriver and tried to undo the screws in order to clean the bottom module but the screwdriver doesn’t fit and is damaging the screws.

What should I do next? Is it a software or a hardware problem?

Thanks for any help in advance.


Hi anatom and welcome to the forum.

If the phone is less than two years old you still have the option of using the warranty, if it hasn’t had water damage or other user damage. I’m not sure if damaging the screws count ???

Did you use the screwdriver that came with the phone.

Anyway I would contact Fairphone and send them a picture of the screw problems and the screw driver.

So how many screws have you damaged?


Hi anatom

This sounds like a hardware problem to me. The USB connector may be damaged, causing the phone to “see” a connected device that isn’t there.

If you know anyone or can get in touch with a Fairphone Angel with a FP3+ you might try exchanging the bottom module to test this.

As amoun says, you should not hesitate to use the warranty scheme if still available.

Claiming warranty would require to install Fairphone OS again first, because …

1 Like

Hello, @OldRoutard @amoun and AnotherElk, and thank you very much for your support.

The problem has disappeared and I don’t know exactly why. This is what I did:

  1. Re-installed Fairphone OS. At that point USB recognition and charging worked sometimes in a haphazard sort of way.
  2. Took the phone away from my damp boat into a dry and warm flat. From then on, USB recognition was ok, and charging worked again in all possible combination of cables, chargers, phone switched on and off etc.
  3. Re-installed /e/.

In retrospect I think my boat was too damp and this interfered with the hardware. I’m happy my phone’s still working!

Thanks again and all the best.



Good news and thanks for posting back!

I agree that humidity and electrical connections were probably the important factors and as already stated, this was a hardware problem.
So now we have to remember to ask: “Do you live in a boat by any chance?” :grinning_face_with_smiling_eyes:

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.