Troubleshoot Fairphone 3 doesn't charge anymorge / bottom module is already changed

can somebody help me in Vienna, or is there a Fairphone reapair shop you can recommend?
My Fairphone doesn’t charge anymore. As my friend has the same model we could already change the akku (not the problem) and the bottom module. But unfortunately its still not working. so i am at the end of my knowledge what to do…
Can somebody help me?
Thank you Lena

Welcome to our community forum.

Has there been any accident to your FP3 before this problem arose (e.g. a dive in water)?

Marking @angels_vienna here.

Hey, thanks for replying. No, not that I really know.
it was already very unstable in the last weeks, sometimes it would charge, sometimes not, but since 2 days there it doesn’t work at all. We tried different cables and changed akku and today the bottom module… but apperently it still doesn’t charge. could it be that a cable or soldering point is off?

What about the charger – is your friend’s FP3 charging normally on your charger? (the wall plug)

1 Like

you meen the cables? yes! he just charged my akku in his fairphone 3 with my cable, that i can use my mobile for the day

ok, I guess your cable is permanently connected to the wall plug then.

Do you mean only unstable charging or unstable general performance (apps and system laggy, very slow etc.)?

no i have several cables with usb adapters i use on different wall plugs. but i tried several and no cable or adapter works on different wall plugs. the fairphone 3 from my friend he could charge right now with the same cables etc.

it doesn’t charge at all anymore

i am sorry, i didn’t read your question well!
it was unstable when charging, sometimes it would charge, and sometimes not OR just very slow. so I would plug in an go to sleep, and next day i have just 17% or so. i changed the cables and then it would go again for some time.

Perhaps it is an idea to reset the software of the battery. See dic:kickstart for instructions.

One more thought: If the device gets very hot, it can reach a point when charging is stopped by the device to prevent it from damaging overheating. This might happen when an app is running wild, i.e. permanently running and using excessive energy.

Other than that, no more specific ideas from me right now. Just linking to the support articles on FP3 charging and the FP3 battery.

1 Like

ok thank you anyways!

ok i can try this when my akku will get totally empty again! thanks!

unfortunately the battery kickstart doesn’t work either…
to be clear, the fairphone works fine, when i put a full charged battery inside, but it doesn’t charge itself, but if its also not the bottom module… so my friend with the same phone is charging the akku and than we swap. not a long term solution. has anyone an idea what i can do? I think it could be the cable from the bottom module or other soldering point in between. any experiences? any idea how i can get this parts or is there a good repair shop in VIENNA you can recommend?
no answer from fairphone support till now… :disappointed:

In apparent absence of a local reaction: There will be a meetup of the Austrian Fairphoners in Vienna next wednesday, see 🇩🇪 🇬🇧 Aktuell | Austrian Fairphoners | 26. Oktober


That might indicate a problem with internal contacts between modules. If so, the best thing to do is to get out that little screwdriver that came with the phone, and disassemble the phone following the iFixit teardown and then clean all the contacts of the modules (but especially bottom module and motherboard and also contacts of the battery emplacement and of the battery itself) using isopropyl or very high-grade medical use alcohol (90%).
[Edit: use a cotton bud and leave plenty of time to dry, even if it’s alcohol: 3h]

When disassembling, no need to go beyond step 7 (i.e. no need to disassemble modules themselves).

The Vienna angels already signalled above may be able to assist, if you’re not very confident - or go along to that meetup mentioned by Urs just above :smiley:


The same thing happens on my Fairphone 3 (which is 3 years old). A few months ago it started not charging sporadically (I would leave it plugged in, and after half an hour it hadn’t charged at all, despite showing the charging LED), so I started to check and sometimes I had to unplug it and plug it in again a couple of times.

Since a couple of weeks ago, the behaviour is terrible: sometimes it doesn’t detect the cable, sometimes it detects it (the led light is ON) but it doesn’t charge, sometimes it charges very slowly, sometimes it only charges if I turn it off, sometimes it detects it right away (now almost never)… the truth is that every time I have to charge it, I get anxious, because I can spend half an hour trying, turning it off, turning it on… and maybe at some point I can’t charge it anymore (and I have no other phone available to use).

I have always used the original Fairphone charger and cable. Since I’ve had the problems, I’ve tried different cables and chargers (of good quality and some new ones), and I’ve had the same problems with all of them. I’ve also tried cleaning the contacts with a brush, removing and connecting the battery, SIM, SD… and yesterday I updated the firmware in case it was a software problem, but it’s still the same.

Maybe it’s what @OldRoutard says. I’ll try to get the materials and clean it, but first I’ll try to make a copy of everything I have on the phone (I’m working on it, because I was thinking of factory resetting it to see if that solves the problem). If it doesn’t work, maybe I’ll try to buy the lower module, which is what I had in mind in the first instance… but seeing that it didn’t work for you, it discouraged me.

Thanks to all of you who suggest solutions and try to help!

1 Like

Same symptom with my FP3+ for some days now. Phone is about 1,5 years old (/e foundation). Using original fairphone cable. Sometimes charging led switches on after plug off, turning the cable, plug in again. And no, phone doesn*t get hot. I did not do any action to take a look for the reason, but now found this threat …


I am currently experiencing the same issue where no charging is taking place:

Have installed a new bottom module but the problem persists.

Also swapped in my partner’s FP3 battery to test if it was the battery: problem still persists.

What would you recommend as a next step?


Hello, welcome to our community forum. :slight_smile: I moved your post here as the “symptoms” seem to be the same here and this topic is more recent.