English

Switch between profiles does not work after update Android Nougat

sim
Tags: #<Tag:0x00007f9ff98be6b0>

#1

I use my FP2 with two sim cards. For both cards I have created a different profile. Until the update to Android Nuggat I was able to switch between the profiles by pressing the icon under configurations – users – user name.Now it does not work anymore.

Since the update to Android Nuggat at one of the sim cards icon a ‘X’ letter is showing20181127_121919 . Does that means that this sim card is disable? I can make calls and send/ receives sms with both of the sim cards.

I am not sure if those two issues (switch between profiles and sim card) are related.

Does any of you have had the same problem? If so, how do I can solve it? Thanks.


#2

Unfortunately it’s (currently) not possible to disable a SIM card in Android Nougat. Details you’ll find here:
https://bugtracker.fairphone.com/project/fairphone-android-7/issue/55

The ‘X’ letter shows that you currently have disabled mobile data for this SIM card. This is why you can still send/receive sms and calls with both cards (but you would not be able to access internet through that card).
Hope this helps.


#3

Thank you for the replay. I did not realised that the switching had anything to do with disable a SIM card.
Right now I can switch my phone on (it is totally dead). So I only will participate following the discussions.


#4

Maybe I misunderstood. You don’t want to disable a Sim card but only switch between user profiles?
What does “it does not work anymore” mean? Is there an error message?
Why is the phone totally dead?


#5

I apologize. I did nog pay attention when I was typing and the text was not clear. I only wanted to switch between user profiles.
But on November 29, my FP2 automatically turned off. The battery was almost full. Since then I can not turn on the phone. And the battery light does not turn on when I connect to the charger.
Nothing happening to the phone. I did not drop it.

I thought maybe something was not properly attached. So, I have follow the instructions at the support page and I took out the cover, removed the battery, took uit the screen and then put everything together again but dit not help it. My phone still not turn on.

On November 30, I did submit a request at the support page about this problem. But I have not yet received a answer.
I have also browsed at the Forum topycs, searching for other conversations that were like the problem I have. So far, it does not have been a situation that other members of this community had had.
If you know something I can do, other than what I have already done I would really apreciate the help.


#6

Did you have a look at this post?

Depending on where you’re located you might try to find a #fairphoneangels near you. This might be best for analyzing the failure reason.

Maybe support is currently struggling with an extra high amount of requests caused by the released new major version. So The Forum Guide to… Fairphone Support might give you hints (e.g. calling them) to speed up your urgent request.


#7

Thank you for the replay.
Yes, I did look at the post and I have tried all the suggestions in it. My phone still doesn’t show any signs of live. I will contact the angel nearby (Amsterdam) today.