Sudden slow response

Some days ago my Fairphone 4 suddenly slowed down. The response to opening and closing apps, for example, is clearly slower than before. Then again, for example typing SMS doesn’t seem to be slower.

It looks/feels as if there was an adjustable response time and it would have been set long. But I can’t find such setting. Or when a computer is processing too much stuff at the time and goes slow. I have rebooted the phone a couple of times but it doesn’t help.

Does someone have the same issue or know what it is about?

2 Likes

Sounds like that?

5 Likes

Hi thanks for the answer, it worked ! All my window animations were set to 2x too.

Ah, this worked for me, too. I had to browse through the setting menus several times after “becoming a developer” before I found the developer settings but finally the menu search helped me out! :smiley:

Thank you.

Same problem here.

I switched 4 times to x1, and it keeps going back to x2 after a few jours/days.

I deactivated developper options, no effect, keeps switching to x2…

Hope it will fixed on next update.

Not using nova or other launcher.

Hi and welcome. First dont hope but report to support.

With stock launcher see if disabling this helps

It help, yes, but it remove everything.

It will be better to stick to x1 :slight_smile:

So I have the same issue. I had turned animations off and the scale set to none since I first had the phone. But now at least once a day either one or multiple scales get set to 2 completely randomly.

It’s incredibly annoying to turn it off again at least once a day. I just want to know; can we be sure that Fairphone will address this and do I have to live with this until the next update?

Report it to Fairphone through their official channels, so more information they have the faster it can be fixed.

Just in case someone encounters a “sudden slow response” problem that isn’t solved by reducing animations, I also noted this:

1 Like

Thank you everyone for contributing to the issue and this discussion. I made a ticket to Fairphone and sent the link to this discussion. Feel free to do the same, thank you.

Maria

Hello,

Contributing to this conversation and ticket to share I do have the same issue of slowness since my fairphone update two days ago.

Best regards

Dear all,

In the last days/week I noticed my FP4 operates slower and slower. Opening and closing apps have been visibly slow, and I don’t know why.
Would anyone know what I could do about this? Thanks in advance!

If this issue has been brought up in another topic, sorry for double posting, didn’t see it.

Its been happening to me. By chance your internal storage full. Leaving 10-15GB free on internal is what i do to speed up my phone. Apparently the phone uses the internal storage for temporary memory along with RAM. Some games require this for some reason. I notice the slow down when gaming and running virus scans. This is most likely our issue. If you can get a 1.5TB sandisk card for extra storage may fix this problem for you.

I’ve noticed similar thing over maybe past few weeks, and was wondering why is this. Not a case of full internal memory for me, I’m only 32 % full. For me it seems the animations are much longer, which makes the phone feel slower but also smoother in a way. I think you can adjust animation timings in developer options.

One issue this has led to happening regularly is opening searched apps from apps menu. When I search for an app and quickly select the app from the search results, the phone instead opens the app that would be in its place before searching. If I wait for a few seconds after searching before opening, the app opens correctly, but this leads to irritating extra waiting and work to close the wrong app and search for the correct one again.

It would be interesting to know if the animation legths seems to have changed for others as well. Maybe it’s some recent update to seemingly improve the perceived smoothness of the device. I’ll also check if I can change the length of animations from developer options and if that changes anything.

You can try if it makes a difference even without developer options through Settings > Accessibility > Colour and motion > Remove animations. if that helps, you can still try fine-tuning it in developer options.

2 Likes

I went to developer options and all animation durations were increased to 2x, so they were twice as long. I changed everything to 1x and now the phone works as before. I definitely haven’t changed the timings, so it must’ve been some recent update. Please check this for others affected as well, would be interesting to know if every FP4 experiences this.

1 Like

Yes it was this update

Edir for reference reg. Other Apps are opened

5 Likes

Yes, this is the issue. It was a bug created by the latest update.
The problem is that the settings on the “dev options” will work for a couple of days (sometimes only hours) and then revert again to 2x. Annoying af…

1 Like

Merged your topic into an already existing