Stuck in reboot loop, battery not charging

Dear fairphone fans!

I realise this question has been asked multiple times in different forms but I can’t seem to find any working tips to get my phone unstuck. I spent the last hours going through the Forum:)

Some background:

  • bought my FP2 in June 18
  • has been running without any issues, never restarted etc., until this morning
  • I wasn’t charging, and the FP had about 35% left
  • I tried to refresh the Gmail app to check for emails
  • phone blocked for 2 seconds and rebooted
  • only got to the Fairphone powered by Android screen and kept rebooting ever since
    (I never get to the blue fairphone part or optimizing apps etc. only the first FP screen)

some things I tried:

  • different chargers, cables, laptop etc.
  • without a sim card, another sim card etc.
  • without the case (power button doesn’t seem to be stuck)
  • adding a piece of paper underneath the battery to block it better (although it doesn’t seem to move in the first place)
  • tried to get to recovery mode but every combination of power button volume up and down for a long time didn’t work. Just restarts the phone with Fairphone and Pow by Android
  • phone gets really warm next to the camera objective

One interesting observation: the small led light flashes red once before the Fairphone name appears.

I figure the battery is now really empty but I can’t seem to charge it because the moment it is connected to the power socket it starts restarting in a loop, which seems to be using a lot of energy and the phone gets very hot (so I don’t think I can leave it for a while). Also without a battery but connected to the power socket the phone doesn’t get beyond the FP Pow by Android screen.

All without any success. I haven’t tried a factory reset yet because I don’t want to loose my data.

Any tips would be super appreciated! It woud be great to count on my phone or at least make a back up.

Many thanks,
Koen

This behaviour is intentionally by design. A battery (properly connected) is mandatory to fully boot.

The entry point for the recovery mode is shortly after the Fairphone and Pow by Android screen. If the boot process does not start you cannot enter any early start up mode.

This is usual as the charging current causes heat dissipation. Your case won’t melt but heat may rise noticeably there. Keep the phone down on the screen by chance.

This indicates that the batteries charge level is fully spent and it needs a kick. Please read through this topic for further advice: #batteryguide

This action needs more time.

1 Like

Hi Patrick,

Thanks!

I guess you are saying I should keep it plugged in for a lot longer to kick start the battery and not worry too much about the heat.

I’m just worried that the rebooting takes so much energy it will never charge :slight_smile: but let’s see I plugged it in now and will report back!

So is it the same with and without the battery? That would be evidence for the battery not working anymore.

No, that is not a battery reset. Click on #batteryguide to find out the correct procedure.

Hi Paula,

Thank you for your message!

Not completely the same, the red led only flashes ones, but it does show the FP first screen and keeps trying to restart.

I tried and have it in the power socket for a while now.

Some changes: the red led flashes sometimes multiple times (5/6) before only 1. Not sure if that indicates the battery is still alive somehow.

Phone gets pretty warm but not crazy.

Probably yes, as he also has checked its tight fit.

I am just guessing, could this also show a malfunctioning bottom module?

If the problem cannot be solved maybe there is an option to meet #fairphoneangels somewhere near?

Unfortunately not, maybe in a few weeks. I might have access to another FP2 next week, to test the battery somewhere else maybe?

Small update: the red led now flashes 9-11 times before the FP name and Pow of Android shows up. The ritme of reboots slowed down a lot.

Not sure what that means though.

Best,
Koen

Since your phone is nearly new you may consider to #contactsupport in case there is no further help by any #fairphoneangels.

Meanwhile you may want to use the search function with e.g. “red led” and see if there is another topic with a working solution for you.

Thank you Patrick,

Small update: for a few minutes the reboot stopped and the red light was flashing (like the battery was completely empty) but now it is back in it’s reboot ritme unfortunately.

I also just tried how my phone reacts without battery but plugged. And after the red led flashes up for a short moment the phone drops into the boot loop.

Your phones reaction does not leave a different assumption as that the battery is faulty (or the phone cannot clearly make out a connected battery).
So if there is no connection issue most probably the battery gave up for whatever reason.

A bootloop without the battery indicates that the other modules work (at least for charging).

Usually the paper is more helpful on the left side of the battery, but if your battery sits tight than that probably won’t make a difference.

1 Like

Thank you both! I just contacted support, let’s what they say.

Best,
Koen

One small update after the night, I plugged it in hoping it would all be normal:) and the led light flashed for at least ten times, like it was charging. But then the reboot loop started again.

Not sure what this means, of course I’m still hoping the battery isn’t done after 3 months.

(Example for current offers)

1 Like

Been through all of this myself. Ask for a new battery - solved my problem immediately I inserted a new one

1 Like

Try with a powerbank.

That’s the second version of batteries. Of course it would be disappointing having it only lasting for three months.
Simply dropping out without any further sign is after all the more to prefer way than going the Gangna… - eh Samsung style.

That was what I was afraid of as FP revealed having to find a new manufacturer for their batteries. This is a very vital part which does not tolerate making mistakes or saving on quality.

Thank you all for the replies! I’m waiting for the new battery now!

Bad news! The new battery arrived (great customer service btw of FP) but the exact same thing happened. Phone in restart boot loop, but now without the red light (as this battery is partly charged). Any idea what I can do? Apart from contacting the customer service again?

You could look up the FP2 at iFixit and remove the bottom module, clean the contacts and mount it properly again.
Maybe your FP2 friend can help you with this.