Still problems with the update


I still cannot install the new up date… It downloads and then it says there is no space in cache. I deleted some data and there is enough space. I tried it several times, but it is still not working… I tried everything what is proposed in the guidelines…
And since I downloaded it the first time, all my Google apps are done. I tried to install Google apps again, but even this is not working. Now I am still with the old version and without Google apps - many apps are only working, when I have Google apps…

So please help me to get the new update and my Google maps back!!

Thanks !!

  • Which OS version do you have installed? If not totally sure, post a screenshot of the Fairphone Updater app.
  • Did you succeed in updating the Fairphone Updater app? (see above, screenshot if not sure.)
  • Did you change the partition with the Fairphone-provided StorageUpdate, i.e. from the Updater app, or did you use the more “manual” version?
1 Like

I have kola nut 1.8

The downloads starts, but when its done and I shall restart the phone it says: “file not found:/cache/”

I have 9 GB phone storage and 5 GB internal memory (+ SD card) - so I changed it before manually.

What you didn’t answer yet is if you have updated the updater app.

Does it look like this (except for the displayed current version):

No. The download is ready and the button says restart the phone to finish the update. I press the button and it says, what I wrote before, that there is no space in cache…
So I cannot finish the update and I am still with 1.8

What is causing the problems is quite surely the manual repartitioning. The main thread is very full of other stuff, so it’s hard to follow, but there are some posts which might help you.

First of all, there’s @anon12454812 telling that you can sideload the storage upgrade, and offering two other options you could try.

Then, there are multiple posts by people who changed their partitioning and got the update up and running. @Horst_Schlammer would be one of them, and I assume that he if he’s willing to help you, you two could communicate in German.

@humorkritik is referring to this post.

Apparently @Horst_Schlammer solved the issue by directly installing the Storage Upgrade for 1.8.5. It should take you directly to Fairphone OS 1.8.5. Go to the Fairphone Updater > Advanced Mode > Android for Fairphone > Storage Upgrader. (The headline might say “Older versions” (“Altered Versionen”), but that is an unfortunate naming.)

Hi guys,

thank you very much. I searched in the forum, but it was hard for me to find the advices, which worked… the links you gave me, worked quite well. I tried installing the - this didn’t work. But then I downloaded and installed in recovery mode the and finally I have 1.8.5 and the google apps back ((:

Thanks for your help !!!


I’m glad it’s working now. :smile:

This topic is now closed. New replies are no longer allowed.