Software update Kola Nut 1.8

I started the updater app, closed it again and was able to update google apps

1 Like

can you visit play.google.com and install another keyboard from there?

ah, well it seems that they can, but only to the right, not the left. So the home panel is panel 1 rather than 3.

I really don’t like the increase in size to the icons. It takes valuable space out of the home screen

The old Fairphone Launcher can still be downloaded from the Play Store and runs with 1.8. Thank god, I’ve god my additional space on the home screen back. Changing font and icon sizes is one thing, but killing of a whole 4 icons per screen is a bad, bad idea for anyone who gave his personal home screen layout a little thought.


Hello Shiny,

No changes where made for the battery. The calibration is correct so you issue is something different

Jerry please test and report result. We first fixed the issue by changing the default location but later also got a different fix in for other issues. we did not test if putting the default back to SD re-started working.

Sorry guy the update is making a lot of trouble, see the forum about it.
I am trying to revert to 1.6

I cannot access widget anymore…

How can’t you access the widget anymore?
Is it greyed out? In that case, opening the Fairphone Updater app and killing it afterwards should do the trick.

I have to agree with jempix in a slightly less upset way.
Sorry, but this is not an acceptable update :frowning:
Some people just do not have the time to take hours re-adjusting their homescreen (what they can´t because the layout has been changed.)
Trying to re-install 1.6 and hope to not waste too much time!

Edit: fixing the battery bug would have been a way more important issue! Another thing that is just not acceptable when needing your phone to work properly for your job!


I tried to install the google apps. It says: "Fairphone Updater is updating your Operating system in the background. Please try again later."
After waiting for over an hour I tried to clear the data and disable my wifi connection. Still nothing changed. What else can I do?
the widget is also not grey but in colors.

Have you tried reinstalling the Google Apps using the installer widget?

Can I ask you what you did to have your additional space on home screen back?

Enabling Bluetooth no longer gives the “Bluetooth has stopped working” so it appears to be fixed.

1 Like

yes, it’s by using this widget that the message appears.

Open the Fairphone Updater app and kill it right afterwards. Does this help?

You saved my day, 1,000,000 thanks!


If it helps you, here to get th Google apps working, the key was re open the FP updater app till it says only that you are running 1.8, which required another reboot initiated from the updater app. Otherwise you keep having the message the updater is finishing in the background.
After that reboot, you can find the Google apps installer widget, and finish it off.
According to the interactive support, you can just select “no thanks” when asked to link a google account after the final reboot.
I don’t like wasting time either, I hope this saves you some.

Having trouble with Google Apps reinstall after update to 1.8.
Any advice appreciated.

The following is approximately what has happened since the update:

  • OS Update applied… seems OK
  • Google Apps install attempt #1.
  • Failed as Fairphone Installer is still doing something
  • Follow advice to run then kill fairphone Installer process
  • Google Apps install attempt #2
  • superuser privileges granted to Google Apps installer.
  • Phone reboots and installer robot appears.
  • Check back with phone later… No Google Apps.
  • Google Apps Widget stuck in “Downloading Google Apps”
  • Try reboot… same issue
  • Try removing widget repasting it to home screen… same issue
  • Try deleting OS cache then dragging widget onto home screen… same issue

Is there anything else I can try?

1 Like