English

Battery problems (wrong charging status / battery might be dying)

Since yesterday I’ve a bloating battery. Still the last update I had the same problem.

@Florian_Luthi Stop using your phone with this battery! Take a look at this thread.

Do you mean this happens immediately after the update to Fairphone OS 1.6?

First edition
Screen replaced with a discounted one
Cherry 1.6
Google apps

Same 14% -> 0% problem (now switches off, no warning)
Same 80%-70% -> 14% sudden drop problem
Usually charge to 100% every night + at work + got external charger:

Even with screen at minimum brightness feels brighter than before Cherry, but totally subjective. Anyone else feels increased brightness after Cherry?
I’ve bought a new battery, will report if this keeps happening.

Yes, but it does not need to be related. Maybe it’s a coincidence.

So… as I indicated before, support sent me a free new battery after I contacted them. In fact, I had already placed an order for a new battery and they saw that and paid the money back without me asking them to do so - great support there! Oh, and by the way, my old battery started bloating as well…

After using the new battery for 2 weeks now, it seems to be working fine. So, although some here might suggest that the problem is not the battery, it seems that - at least with me - it was exactly that…

3 Likes

The battery problem still persists after 1.8.

As @Sokin suggests, all the screenshots above might indicate that our batteries are dying…

Impaired battery:
Summing up my problems / experiences with the battery performance after using CyanogenMod for a couple of weeks on my fp1: Over time (especially after upgrading to m11) I noticed a steadily growing loss of battery performance over time. The rear part of the device often seems hotter, especially when charging or when extensively using my phone. I can compare with my gf fp1 who uses the original FP OS. Compared with hers, the battery now seems bloated, significantly lasts shorter, shows inaccurate battery percentages (at the beginning dropping from 20 % to 0 in no time. Now even dropping from 40 - 50 % to 0).
I tried to calibrate the battery a couple of times with various apps, but the main problem with that is that I am not able to charge the battery with the phone shut down, as the phone automatically switches on when connected to an active charger. A short search revealed, that it’s probably due to a kernel issue with the costum rom. Trying out other types of chargers didn’t solve the problem.
Another thing I noticed, is that FPOS as well as CyanogenMod display strange MV values (2 - 4 mV while a fully charges battery should display up to 4200 MV - again see attached picture) in the app Battery calibration.
In order to figure out whether the battery is really impaired, I switched batteries with my gfs FP1. Both have been in use for the same time and both were charged with the same charging cables as well as used in similar patterns.
My battery lasted significantly shorter in my gfs FP with FP OS compared with her normal battery. Her battery worked better in mine, still it didn’t lasted as long as her phone.

Another strange thing I found was that sometimes the battery doesn’t only drops dead, it sometimes also gets stucked at 1 % for quite a while (see attached files). With no way to resolve this by calibrating the battery.

Your battery issues do not have to be related to CM. See here:

It seems that some batteries in the original Fairphone are of bad quality. It starts with wrong or faulty charging level and continues with a bloated battery. I think I do not have to add that you should stop using that bloated battery!

1 Like

thanks. a new battery is already ordered. could you kindly move my post to another thread then?
thanks!

Did you remember to contact support? A bloated battery should be a warranty reason and they should replace the battery.

Same problem here, I can watch the batterystate like a countdown :frowning:
My friend has the same Fairphone-Batch, but not this problem…

Hallo.
My girlfriend with FP1 Software version 1.8 has the same problem.
The only working “solution” for a while is:

  • Turn the phone OFF
  • remove the battery for a while
  • put the battery back in the phone
  • charge it for a few minutes
  • Turn it ON again.

Tuffi

@Tuffi: Could you tell us, which specific problem you mean (e.g. share a link to the problem you are talking about)?

Hallo Stefan.
Sorry for not giving enough infos.
I mean the wrong charging status. Sometimes when she tried to charge the phone, we see the flash in the Battery symbol,but the percentage display didn’t change. When we pull the charger of the phone, the charging level drops down.

Ah, ok! I think this thread is more about percentages dropping all of a sudden.

Maybe the following thread is of interest for you:

hello,

battery (of a FP1) has been totally fine, until recently when i’ve noticed it run out of fuel rather more quickly than the percentage decline would indicate (!),

e.g. last night, 30pc remaining, turned on the GPS, went up a hill for about 30mins, at the top, discovered the battery conked out somewhere en route!

might have to buy a new one if this problem persists… unless anybody knows of a way to make the phone better aware of the battery-life decline?

h .

Thank you very much!

from the battery working fine until a month or so ago… this is now happening:

  • the battery life drops off a cliff after 29%-ish:
  • alike the OP, after 13pc -> 4 -> 3 -> 2 -> switch-off!

so as my colleague pointed out to me, my phone is lying to me!!

any ideas as to how to re-calibrate?!

Same battery problem here. :confused:

I tried to charge the switched off phone and it works! Now battery works normal AMD dnt go down from 15% to 0% at 2 min, but of course it would be better to have a posibility to charge it when it switched on also. Thank you a lot!!!