Software update: FP4.TP1V.C.073.20230905 | Upgrade to Android 13

No problems or errors occurred after the Android 13 update. :slightly_smiling_face:


Successfully installed A13. Seems that difficulties are related to somehow modified installations (e.g. boot loader settings). Google Play Systemupdate found updates 3 times after each other, although the timestamp remains on Aug. 1. 2023

1 Like

Just installed and running smoothly, only with the difficulties of handling a new operating system.

1 Like

Installed like 25hours ago, everything’s fine so far.

1 Like

Hi, as a quite new FP4 user i updated to Android 13. This morning something a bit strange. My wake up clock went off but i could not put it out. I tried to put the phone out then, but it was frozen in the sense that it did not react to anything. Filling in the pin code to get to settings was also not possible. The alarm kept sounding. At some point, minutes later, the phone started reacting and i could turn alarm off and reboot. For the moment things are normal, but for how long.

A post was merged into an existing topic: Random reboots After android 13 update

Good morning,
I got the update and I love it.
The differences between Android 12 and 13 are not as big as they were from 11 to 12.
What happened to me, however, after a certain time, that my FP4 had simply restarted. This is of course not good at all! Otherwise, the installation went smoothly.

Will the same in the other Threat something purely write.

1 Like

Got the update yesterday, and generally like it.

I don’t like the redesigned notification playback controls.

I can get used to having the back button not being beside the forward button (it’s on the opposite side of the progress bar), and the wavy line, while gimmicky, is fine, what I genuinely find baffling is the removal of the time notation.

I listen to podcasts that can be of varying length, and not being able to see, at a glance, how long an episode is, means that the player is now less useful.

Without exaggeration, it means I won’t be using it most of the time, because there would be no point.

That was very much phrased like “will never, ever receive an A13 update”. :anguished:
Could you please specify if this is this a definitive “no”, or just an additional delay like last time?

— Edited 4 days later:

Well, that seems to be a definitive “no” then. :cry:
(And there is no Security Update either. Last update: “5 August”, today is October 9th…)


Does anybody else have multiple unwanted reboots of the FP4 since performing the upgrade to FP4.TP1V.C.073.20230905?

/edit: Now I saw the related thread. Random reboots After android 13 update


Are you sure about that? While there might be some such cases, I got the impression that also people who did not modify their boot loader or OS in any unsupported way (unlocking, rooting, etc.) got this issue.

1 Like

Not sure, it would make sense to investigate that.

After the update I did not noticed any issue (so far). Some feedback (not sure if it is from the Android 13 update only or specifically from its interaction with FP4):

  1. The phone seems more snappy. Maybe some placebo effect, but I could swear it feels faster
  2. Noticed some changes in the icons and/or color of some apps.
  3. The dpi seems different: smaller fonts, more info on the same screen than before.
  4. (not related to Android 13, but related to the update) Low brightness seems to be solved. Have to test it further, though…

A post was merged into an existing topic: Black Screen Issue After Android 13 Update

Today I also received the update to Android 13 on my FP4.
There is a new app “Orange Manual Selector”, but my provider is “Deutsche Telekom”. I think this should not be so?

1 Like

If you search for “Orange Manual Selector” there are a couple of hits. But I don’t remember if there was a solution or workaround for those who are affected. It has been an issue for some since Android 11.


A post was merged into an existing topic: Black Screen Issue After Android 13 Update

The update for “Android System Intelligence” disappeared after a few days.

Same here. Quite annoying I have to say.

1 Like

Did you read somewhere that it was a definitive no?

I guess there’s a bit of a rush going on internally to fix the update issues :sweat_smile: