English

Software update: 3.A.0101.20210420

Not here, works fine with a Marshall Killburn speaker.

2 Likes

Great, then it won’t affect all devices again and the error will not be reproducible for the time being. Annoying!

Steven

I wonder what you expect from Bluetooth. Functioning inconsistently has been kind of a trademark of Bluetooth since it has been around.
Doesn’t change the fact that it’s annoying, though, you’re right with that.

4 Likes

Have you tried connecting when in aeroplane mode as this stops the three radios interfering on the 2.4GHz band?

3 Likes

have you already removed and re-paired those devices?

I am sure they’re testing their updates much more than before as they had a lot of issues with the Android 9 → 10 upgrade. That’s at least what Fairphone wrote on their blog.
And since you’re the only one so far with that issue it’s not even clear that this issue is related with the update.

Keep in mind: just because you’re connected with a bluetooth speaker doesn’t mean that this device is set as active for audio output.
You should be able to set the specific bluetooth device as active within the bluetooth settings with tapping on the specific device.

4 Likes

Yes my Marley Bag of Riddim II is fine, though|and I doubt you are the only one with a bluetooth connection problem :slight_smile:

2 Likes

I did the update last week (SFR France) with no problem.

All the bugs that annoyed me are fixed, but somehow I still cannot make the VoWifi call to work. When I activate it there is the logo in the toolbar, but sometimes it disappears.

This is not a big issue, but since my network is quite poor from home it would be very nice.

Hi @phineas

Check if you are using 2.4GHz on the wifi router as it is the same band as bluetooth and 4G network.

So if you want a connection via wifi use aeroplane mode and ensure bluetooth is off then connect to wifi, alternatively ensure you have the wifi set to 5Ghz only, though it has a much shorter range than 2.4Ghz

1 Like

Same issue here (1&1 Germany). Before the update, VoWifi was always present in my home. Since the update, I experience this behavior. It’s definitely not just the logo.
I’ve opened a support ticket yesterday and will inform you about any reaction in this thread.

2 Likes

Your advice would indicate that there was a general problem with WiFi connections in the 2.4 GHz band.

1 Like

Yes if you are also using 2.4Ghz for bluetooth (no option there) and 4G network. I have the same issue on a Raspberry pi 4 and Windows 8" tablet.

No issues on a FP2 (running Lineage OS) with WiFi (2.4 GHz), LTE, and Bluetooth enabled…

In which area in the world is 4G using 2.4GHz? The FP3 doesn’t even support a frequency in this range. Channel 7 is the nearest, but that starts at 2.5GHz.

4 Likes

My apologies, you are correct. The nearest network signal for my EE in the UK is 2.6Ghz and O2 use 2.3Ghz :blush:

More to do with bluetooth and wifi that use the 2.45Ghz band

I think part of the problem is that they may use the same antenna and of course different heads and ears and hair, which really messes with the software :slight_smile:

Having multiple antennas results in interference between antennas, which is very complicated. As a consequence, mobile phone antenna design relies more and more on electromagnetic simulation programs that model not only the antenna but the effects of conductors, dielectric material (plastic), and the human body that are very close to the antenna.
The Challenge of Mobile Phone and IoT Antennas | designnews.com

1 Like

After the update I still have issues when I call with third-party apps. The recipients I call still hear an echo of their voice when they speak. It gets unusable to call with me when they have higher volume.

Before this update I found that turning my volume up stopped the echo ???

have you already checked that the update worked properly and that you’re using the most resent version?
I had one case where something within the update process failed and the phone switched back to the A/B slot where the old OS version was installed…

2 Likes

Italy, update made some days ago, the problem of the reminders in the settings section that never disappeared was solved.

My carriers are COOPVoce and Wind.

No new problems experienced so far.

Ciao,
Max

3 Likes

Installed the update five days ago and I noticed these changes:

High battery drain
After a regular day, the battery is around 20% lower than it used to be.
And at night, when the phone is doing nothing, it used before 3% - 4% per night. Since the update it uses 11% - 13% per night.
I did not install new apps and my usage scenario did not change. All apps in the battery manager are showing their usual behavior. So I guess it is caused by the update.

Bluetooth audio stuttering
I have a bluetooth speaker connected to the phone. When there is audio playing and a messenger notification arrives, the speaker is stuttering and sounds like everything is crashing. But some seconds later the playback is continueing again.

Anybody else noticed similar effects since the update?

That is a concern, but despite your efforts to find the cause, try at least to put in aeroplane mode open to see if night to see if it is a network/wifi/bluetooth drain.

You also have the option of reverting to the previous version to see if that resolves it as it could just be coincidental, then try the update a second time.

2 Likes