đŸ‡«đŸ‡· 🇬🇧 ProblĂšme point d'accĂšs suite MAJ 3.A.0130 - Problem with hotspot

Merci pour l’info Sergemanuel.
A suivre donc.
Normalement, l’option de dĂ©sactiver le point d’accĂšs n’est dĂ©clenchĂ©e que lorsque plus aucun terminal n’est connectĂ©. Ce n’est pas une question de trafic, les appareils gardent un lien en permanence pour la durĂ©e de la connexion.

Bonjour,

Je confirme le probleme

Depuis la maj jai des probleme de partage de connexion
l IPv6 fonctione tres bien mais l’IPv4 pose probleme

Si le site / serveur ne gere que l’IPv4 impossible d’y acceder

Test si je ping google
en IPv6, OK
en IPv4, KO

Testé sur deux ordi, windows et linux debian
Reset de la config reseau a rien changé
DĂ©sactiver le point d’accĂšs automatiquement, n’a pas resolut le probleme.
Avant le MAJ aucun probleme

Fairephone 3 3.A.0130.20211029
Operateur Sosh

Hello,

Je lis votre Ă©change avec intĂ©rĂȘt (pas encore reçu la mĂ j, je ne suis pas chez Sosh).
Est-ce que qqn sait si certains gens de Faiphone lisent le Fr ou s’il faut ouvrir un thread dans la langue de Justin Bieber ? :wink:

nouveau test
en je passe en connexion USB ou BT
Test si je ping google
en IPv6, OK
en IPv4, OK

et teste sur d autres site
partage USB IPv4 OK
partage Bluetooth IPv4 OK
partage wifi IPv4 KO

le probleme n’existe pas en partage USB ou Bluetooth
seulement en WiFi

Bonjour Vince et tout d’abord bienvenue au forum!

Merci pour toutes ces infos, bon diagnostic. Je pense que tous les cas que j’ai vus sont potentiellement occasionnĂ©s par un problĂšme IPv4, sauf que pour Vincent le problĂšme se limite au Wifi (USB IPv4 OK) alors que pour Val_Trad ça ne passe pas en USB (on ne sait pas si on est en v4 ou v6).

En revanche pour l’instant je ne vois rien spĂ©cifiquement contre le contournement de tout faire passer en v6 (j’espĂšre qu’à cette date tous les terminaux seront compatibles 
!)

Cela pourrait expliquer pourquoi chez Val_Trad un des PC arrive Ă  se connecter et pas l’autre. @Val_Trad : serait-il possible de vĂ©rifier la configuration rĂ©seau des deux PC, l’un est peut-ĂȘtre en IPv4 (ce serait le plus ancien modĂšle probablement).

@Sergemanuel : pareil, vĂ©rifier la config rĂ©seau du PC. Dans les propriĂ©tĂ©s de la carte Wifi, je propose d’essayer une dĂ©sactivation de IPv4:
image
Dans cette illustration d’une configuration Windows 10, il faudrait dĂ©cocher l’option Internet Protocol Version 4.

On se tient au courant. Merci encore Ă  Vince pour cette piste.

1 Like

Bonjour Kevin,
Le forum appartient Ă  la communautĂ©, ce n’est pas un lieu d’échange officiel avec FP (mais ils sont trĂšs prĂ©sents tout de mĂȘme).
A mon avis pour ĂȘtre sĂ»r que le message passe il faut contacter le support officiel. Je pense que la langue de CĂ©line Dion suffira 


Pour l’instant il y a si peu d’infos et retours d’expĂ©rience sur la 0130, mais si on constate un problĂšme gĂ©nĂ©ral pour les points d’accĂšs alors il y aura certainement un fil de discussion :wink: en En.

D’habitude on attendra le post ‘officiel’ de FP annonçant la distribution de la nouvelle version, les problĂšmes sont en gĂ©nĂ©ral signalĂ©s dans les rĂ©ponses de la communautĂ©.
Pour la version du mois d’aoĂ»t par exemple annoncĂ©e par rae (agent FP):

1 Like

Hello @OldRoutard,

Merci pour ta réponse.
En fait, j’ai eu l’impression en aoĂ»t que des retours mĂȘme rapides sur le poste officiel, c’était dĂ©jĂ  trop tard pour corriger le tir.
Vu qu’il semble qu’on soit en mesure de constater des soucis sur qqc qui ressemble Ă  une pre-release (?), je me disais que ça valait pt-ĂȘtre le coup d’essayer de remonter les soucis encore plus tĂŽt.
Mais pas de soucis pour attendre le post officiel, d’autant que je ne suis pour le moment pas concernĂ©. :wink: Et bravo pour votre travail de diag/analyse. :slight_smile:

Vous avez raison Kevin, c’est bizarre quand mĂȘme ce dĂ©ploiement “off” 


@rae Hi there,
Just wanted to be sure that you’re aware that some users of the French networks Sosh and Orange have received the 3.A.0130 while we still don’t have any official post in the forum from you.
Also, more important, at least one bug already reported:

  • The hotspot problem discussed in this thread (seems there may be difficulties connecting some devices, possibly due to a problem with IPv4).
    We were just wondering whether it’s worth investigating this before continuing with the roll-out, though to judge from your past remarks about organisation of the roll-out, and the urgency of getting this patch out to Vodafone-DE users in particular, the latter will be considered higher priority!

Thanks for any clarification you can give us, and best regards

1 Like

Bonjour et merci beaucoup pour votre aide, vos retours et témoignages.

Je n’ai malheureusement pas le PC1 sur moi (avec lequel il y a un dysfonctionnement), mais je vous tiens informĂ©s rapidement si on est sur du iPv4 ou iPv6.

Concernant le PC2 (avec lequel tout fonctionne), on est sur une configuration ipv4 et ipv6 (comme sur l’image que vous avez partagĂ©e).

Pour rĂ©pondre Ă  un de vos prĂ©cĂ©dents messages, je n’ai pas essayĂ© diffĂ©rents ports pour les connexion USB, mais j’essaye dĂšs que possible.

Je vous tiens au courant, merci encore.

1 Like

Bonsoir,

J’ai donc vĂ©rifiĂ© sur le PC1 : lorsque je tente de connecter le FP, l’ordinateur indique :
iPv4 : Pas d’accùs internet
iPv6 : Pas d’accĂšs rĂ©seau

Autrement, j’ai essayĂ© la connexion via USB sur d’autres ports, sans succĂšs.

Bonsoir Val_Trad, et merci pour les infos.

Pouvons-nous vĂ©rifier la configuration du point d’accĂšs sur le FP3:

allez dans ParamĂštres > RĂ©seau et Internet > Point d’accĂšs > Point d’accĂšs Wi-Fi
et vérifiez:

  • SĂ©curitĂ© = WPA2 (ou WPA2 - Personnel)

puis > AvancĂ© (au bas de l’écran)

  • Je conseille pour le moment de dĂ©sactiver la fonction d’arrĂȘt automatique
  • Bande du point d’accĂšs : 5 GHz

VoilĂ  une configuration qui fonctionne pour moi (pas encore mis Ă  jour Android).

Pourriez-vous m’indiquer les valeurs que vous aviez pour ces paramĂštres, puis les rĂ©gler comme je viens d’indiquer et voir ce que cela donne?

Si vous modifiez des paramĂštres il est possible qu’il soit nĂ©cessaire de re-faire la connexion du PC.

Si je vais sur le PC voir la configuration de la connexion Wi-Fi je constate que le FP s’est mis sur le canal 165 qu’il a choisi automatiquement, et la vitesse de connexion (link speed) est de 433 Mbps. Cela me paraüt correcte. Un speedtest me donne 50 Mbps en descendant comme en montant.

1 Like

Bonsoir,

Merci pour ces suggestions. Je viens d’essayer, sans succùs.

Avant de les rĂ©gler comme vous l’avez suggĂ©rĂ©, la configuration Ă©tait :
Sécurité : WPA2 - Personnel
Fonction d’arrĂȘt automatique : activĂ©e
Bande du point d’accùs : 2.4 GHz

Je prĂ©cise que j’ai essayĂ© avec un autre FP3+ sur lequel la MAJ a Ă©tĂ© effectuĂ©e, et c’est la mĂȘme chose, plus rien ne fonctionne.

Je confirme aussi que le PC n’a pas de config iPv6. Il semble donc que l’hypothùse d’un soucie d’ipV se confirme


Oui donc en conclusion cela semble ĂȘtre un problĂšme de partage d’accĂšs Internet pour les terminaux en IPv4.

Si vous pouviez contacter le support FP ce serait une bonne chose, pour qu’ils s’y mettent rapidement.

J’ai oubliĂ© de demander si, en sus de la tentative par USB vous aviez effectuĂ© une tentative par Bluetooth ?

Bonjour,

Je vais tĂącher de les contacter rapidement.

J’avais essayĂ© par Bluetooth, mais l’ordinateur semble trop ancien et n’a pas pu tĂ©lĂ©charger le pilote nĂ©cessaire.

Merci encore pour toute votre aide!

bonjour,
j ai une notification pour une update MAJ 3.A.0132

1 Like

Oui la 0132 (pas la 0130) est annoncée officiellement !!

MĂšme problĂšme en 0132

test sur http://ip.lafibre.info/

IPv4 est hors-service
IPv6 est OK
en partage est sur le tĂ©lĂ©phone mĂȘme

par contre dans les APN Orange World le APN protocole est en IPv6 only, le problĂšme viens de la !
et je n’arrive pas la le changer et le reset ne fait rien

nouveau APN avec ses infos

et hop tout refonctionne comme avant en IPv4 par contre je peux pas rajouter le dun sur le type:

C’est le mĂȘme lien que j’avais indiquĂ© plus haut 
 peut-ĂȘtre que les valeurs ont changĂ© ?

Bonjour,
Nous avons d’autres tĂ©moignages du bon fonctionnement des points d’accĂšs avec la 0132.
https://forum.fairphone.com/t/software-update-3-a-0132-20211027/78383/67?u=oldroutard
Cela dit, il se peut qu’il y ait des combinaisons d’équipements et de configurations qui l’empĂȘcheront de fonctionner.
Pour ceux qui rencontrent le problĂšme sous 3.A.0130 mon conseil est d’installer la 3.A.0132 dĂšs qu’elle sera proposĂ©e sur votre rĂ©seau.