English

🇫🇷 Problème micro (?) quand connexion avec casque Jabra

Bonjour,
J’utilise le FP3+ depuis 2j en contexte personnel et professionnel.
J’ai un casque Jabra (Evolve 80) avec un micro top qualité, mais quand il est branché sur le Fairphone les gens m’entendent mal ou entrecoupé, alors que pour moi le son est parfait. Ce n’était pas le cas avec mon précédent téléphone (Samsung).
J’en déduis (peut être hâtivement) qu’il y a un pb avec la connexion du téléphone avec le micro du casque.
Est-ce que d’autres personnes ont eu le même problème ? Des idées pour arranger ça ?
Merci !

Est-ce que ton téléphone est à jour ? Si tu vas dans les options→A propos du téléphone→Numéro de build, il devrait contenir A.0084 (correspondant à cette mise à jour).
Sinon, as-tu essayé d’éteindre le téléphone et de le redémarrer ? As-tu essayé en #dic:safemode ? (pour éliminer la possibilité que ce soit une appli tierce qui cause problème)
Ça arrive avec toutes les applis d’appels ? (téléphone, WA, Telegram, Signal ou autre)
Aurais-tu un autre appareil bluetooth pour tester ? Est-ce que ça fonctionne normalement en appel normal sans appareil bluetooth ?

Sinon dans tous les cas tu peux contacter le support officiel de Fairphone pour avoir une réponse officielle.

Merci pour ces éléments de réponse !
Le téléphone est bien à jour.

Je n’ai pas essayé avec d’autres applis…je vais tester ça demain, je vous dirais.
Pas essayé le safemode…je connais pas, je vais chercher.

Sinon, je ne suis pas connectée en bluetooth au casque mais bien en filaire via la prise jack du téléphone.

Je teste tout ça et je vous redis !!

1 Like

Au cas où tu n’aurais pas remarqué, #dic:safemode est un lien vers une explication (en anglais) de ce que c’est.

Ah oui erreur de ma part ! Mais dans ce cas avec un autre appareil quel qu’il soit ?

Bonjour, je viens d’avoir le FP3+, le micro ne fonctionne pas quand je fais des enregistrements vidéos et audios… ça me fait un peu penser à ton problème viodid… As-tu trouvé une solution?

J’ai redémarré en mode safe et ça a marché, le micro refonctionne. Mais ça m’a viré 2 widgets… Bref, merci pour votre discussion, j’ai solutionné mon problème!

1 Like