English

Problem with LTE connectivity

Hello, everyone!

I just received my Fairphone 4 the day before yesterday and am quite excited!
One thing I have noticed is problematic LTE connectivity. I am using Congstar, which is a Telekom reseller.

  • When I select LTE/WCDMA/GSM as preferred Network type, the phone shows an LTE connection, but without internet
  • When I select WCDMA/GSM, the phone show an EDGE connection and has internet.

The other options are as follows:

  • Roaming is deactivated
  • VoLTE is activated
  • Automatic network is selected
  • the APN is internet.v6.telekom
1 Like

We have seen issues here with this for specific, apps. Can you try the old Telekom APN

Edit: Else first try with VoLTE disabled

4 Likes

I’ve got the same issue with my Fairphone 4 with Telekom Germany as provider.
When I put in another SIM card from a friend of mine (Drillisch, O2), LTE data connection instantly works correctly. So it doesn’t seem to be a hardware problem, but more like the combination of SIM or network provider with the phone is making problems.

I already tried switching the APN as mentioned to “internet.telekom”, also copying all the APN Data from my old phone where everything works as intended.
I went to a Telekom store and was given a new SIM card, but the problem still occurs the same way.

I did not try using the eSIM however, but that would be more like a workaround instead of a solution.

VoLTE disabled, WLAN Call disabled, roaming deactivated
automatic/manual selection of network with no difference
Internet connection via EDGE, as well as calling/sms via GSM works like it should

Manipulating the network type in the Settings Menu which can be accessed via dialing * #* #4636#* #* to “LTE only” results in no connection at all

2 Likes

mhh that is strange. I also use Congstar on my FP4 and when I turn on my mobile data it shows a LTE connection, and everything works fine :thinking:! I use a normal physical SIM.

Hi and welcome to the community forum, if not done yet, send all this to support, so that they are aware #contactsupport

1 Like

Seems you have selected another networktype incl 5G

1 Like

right! I just changed it to LTE/WCDMA/GSM and LTE still works…

2 Likes

I have tried the ip4 APN and VoLTE to no effect.

I’ve been using the same SIM card for a few years now with various phones. Maybe I should get a new one?

I also used mine for a couple of years now, so I really can not tell what the difference between our cases is. I hope that the support can help you in that regard!

Was the SIM capable of LTE in one of the other phones?

According to this article (in German, but behind paywall) there still were 34 million SIM cards in Germany at the end of 2020 that were not capable of LTE.

3 Likes

Hallo Zusammen,

ich habe das selbe Problem.
Ich habe mein FP4 seit Freitag, da ging LTE noch normal, aber seit gestern geht nur noch Edge, egal welche Einstellung ich vornehmen beim bervorzugten Netzwerktyp. Meine SIM- Karte /T-Mobile) habe ich seit ca. 4 Jahren und bisher keine Probleme.
Hat irgendjemand einen Tipp für mich?
Die “alten” APN- Einstellungen müsste ich vermutlich beim alten Handy nachsehen. Mit den Tipps oben (Telekom-Hilfe) hat es nicht funktioniert.

Besten Dank im Voraus

…echt schade… finde das FP4 echt super, aber der Anfang ist schwer… :frowning_face_with_open_mouth:

I also have problems with LTE access from my French operator: SFR. It is a professional subscription managed by my company.

When I received my smartphone, I had no LTE. I switched to LTE (instead of 5G), and it happened.
As of this morning, I can’t get network (I don’t have the VoLTE option showing up).

Are there any logs or things to do?

Edit : I have tested with another sim card and it works. I will try to change the SIM card…

1 Like

I personally get some unexplained Mobilf connection issue the first days.
I recommend to:

  1. Check for updates (Android ones into Settings and also with Google Play, especially Google Carrier Services)
  2. Reset network parameters (Settings>System>Reset option>Reset WiFi, mobile data…)

Doing the point 2 will reset all the historical of saved WiFi, Bluetooth, and even delete eSIM. Please be sure to be able to reimport your eSIM after that operation (Carrier QR Code). It may take a few hour before you are able to reimport it.

This worked on my phone.

8 Likes

You are my hero!
Thank you so much, that solved my problem, phew!

1 Like

Thanks for your input, Baptiste!
My hopes were high, but unfortunately it didn’t work for me… :pensive:
Thanks anyway!

@Bene77 Now that you have reset the network. You may check again your APN as it was also reset.

4 Likes

Thanks, Baptiste.
Now it works. I can’t really say what the problem was, but your tips seem to have helped. :+1:

2 Likes

@Bene77
Are you using an eSIM now or your 4 year old SIM card?
The provided steps did nothing to my phone so far…
Could you maybe post your exact APN settings to me, as I’m also using Deutsche Telekom as provider/network carrier? (or PN if you wish, afaik these are not sensible data)
Anyway, thanks to everybody trying to help

I also used a new SIM card (not an eSIM) to rule out all other sources of error.
Here are the APNs that are now set.

But I am still not satisfied. The LTE reception is basically poor everywhere (even where I never had problems before), only in the city it goes properly.
I also keep checking the SIM status (Settings → “About phone”), where the signal strength is also displayed.

I am not familiar with the technology, but is it possible that the low SAR value of 0.49 W/kg is related to this?