Onyl 2G Mode with yesss! Austria

Hello, I put in a yesss! Sim with workes in the A1-Net in Austria in the hope, that this workes better than hot (T-Mobile-Network) where I have connection losses while talking.
But now I always have the Roaming R and inky 2G.
If I go to Network Settings the Slection for the Network-Type is grey, even if Data-Roaming is on or not.
Can anybody help to remove the R (I want to know which Network-Type I am in) and how to get it work with 4G?
The yesss!-Sim is in Slot 1.
For the HOT-Sim in Slot 2 I can select 4G also, but thats not possible in Slot 2.

Thanks Roman

You can only use one SIM in 4G mode, you have do decide which one.
Then configure the other to 2G, and then you can set your preferred to 4G.
Look into all apps, settings, more cellular network settings, preferred network mode.

1 Like

Ah! Ok I though the 4G Mode depents on the slot the card is in. Thanks, that worked.
Would be great to get the Roaming R away on the top bar to see which nettype I am in.

There are quite a couple of threads dealing with the roaming symbol in your home country. Maybe you’ll find an answer in of these:

you can find even more related threads here:

No, no, no, unfortunately there is no workaround for the national roaming issue on the FP2. We have to wait if Fairphone will fix this with an update, maybe. I’m always on R, don’t know if on G, E, 3G, H, or 4G :frowning:
There is only a workaround for the FP1 here in the forum.

1 Like

The FP (Open) OS wishlist contains a feature request for this:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.