New fairbuds in-ears - firmware update bricks the buds ?!

Just received my new fairbuds in-ears today. Installed the app, which notified me that there´s a new firmware (V56? iirc) available. Started the update, heard the buds power down after 100% but then… nothing.
they are dead. no waiting, resetting, taking out the batteries… nothing works, they don´t work anymore!
any advice besides sending them back?

Hi! I’ve been in touch with you on Reddit as well. Guess it wasn’t clear there that I actually work at Fairphone. I was terribly sorry to hear you bricked them, as we internally have been updating/downgrading the Fairbuds loads of times, and have never seen this issue before.

We will investigate further. For now I would indeed recommend for you to reach out to CS and send your pair in for us to investigate (and to get yourself a new one asap of course!). I will get back to this forum with more insights as soon as I have them.


yes :slight_smile:
thanks, will do that!

1 Like

It looks like the same here. initially troble connecting them to iphone. Uodate started. Stopped at 4%. Closed the app and restarted. Update up to 100%. Very short a button to update, that disappeared. Now nothing anymore. Deleted the app and re-installed. Nothing. No pairing with iphone. Nothing
Tried resetting the fairbuds. Nothing

What can i do? Or are they bricked already?



Did you perform the update via Android or iOS?

What I would recommend that you try is:

  • Remove and re-insert the battery from your earbuds
  • Insert earbuds into your ear, and attempt a manual power-on by pressing & holding the touch controls for 3 seconds (you will need to do it on each earbud individually)
  • Do you hear the power-up jingle?
1 Like

Update via iOS.


Thanks, and did you charge the earbuds after unpacking them (after removing the white piece of paper between the earbuds and charging case)?

1 Like

If anyone received their Fairbuds today and did actually manage to successfully update their Fairbuds, that would be good to know for us as well. But please, don’t see this as an invitation to do so, we are going to temporarily remove the Firmware update feature from the app asap until we understand the cause of this issue.


Received my order (#FP99504465) three hours ago. Updated my Fairbuds using the iOS app as instructed and immediately afterwards ended up with what now appear to be completely unresponsive and therefore dysfunctional buds. Two hours of tinkering turned into frustration without any changes or result. Unfortunate.

Will contact CS tomorrow, hoping for a solution!

FYI: @BobVI Also tried your steps without any results.

Some Problem. I did not charge, but the case showed green light.
Updated with android on fairphone 5. Already called the support, but the fairbud are bricked now

I have removed the batteries and put them back. Nothing. They won’t power up and I hear no jingle.

Rik (kan het ook in het Nederlands?).

1 Like

Hi Rik,

Ja, het kan ook in het Nederlands! Ik zou jou nu ook graag willen aanraden contact op te nemen met onze Customer Service afdeling. Ze zijn nu volledig op de hoogte van dit probleem, en zullen je ook graag helpen om je Fairbuds zo snel mogelijk weer om te ruilen voor een werkend paar. (Dat geldt natuurlijk ook voor jou @MarcHidde)

1 Like

Update: we’ve identified the root cause of the issue. We expect to fix it within a few days, in the meantime the app will be temporarily removed from the Play Store and App Store. For all users that already installed the latest version of the app, we recommend not trying to perform the update, as it risks the earbuds from entering this unresponsive state.

For all users that are already affected: please reach out to CS, they will help you get a working pair of Fairbuds to enjoy asap!


So just for curiosity’s sake, what’s the issue? Since it’s surprising you haven’t seen it while testing it yourself, any way to recover from it, or flash firmware at home?


As said contact support they will help those effected. To flash something you need access to the buds via USB which is only available in the case and the buds are dead.

Curious to what the issue was too, I love digging into & understanding technical stuff to satisfy curiosity.


Sure, I was mostly curious about the technical aspects of the issue, why it happened, etc


Dear Fairphone,

thank you for this update. I am wondering: for the future, would it be possible to have a subsection on your website with latest news related? I mean I was also wondering this morning when I wanted to install the android app to a different phone of mine why the application disappeared, but of course this entry answered my questions, yet I would welcome a subsection with latest news or a blog section.

Thank you and keep up the great work!


Unfortunately, this issue can only be resolved with access to some production/developer tools. The issue was not detectable on our side, because the firmware that we released was missing certain permissions/“signatures” that caused incompatibility issues with some Fairbuds based on their unique Bluetooth MAC address. And all the units we have in the office did all fell under the “approved” Bluetooth MAC addresses.

Good thing, it’s an easy fix and we got a new version of the firmware already. We are now waiting for it to be included in the app and get it all approved again by Google and Apple before we publish.

@norbert79 I think it’s a good idea, for that I’ll tag our Forum Manager @Juan.Bianchi here for visibility.


Niet om vervelend te doen Bob, maar wel balen dat de CS nou net precies vandaag, in de week van de lancering van een nieuw product, niet bereikbaar is per telefoon. Dan maar een formulier invullen!