My phone refuses to charge(and I have followed all the guidelines)

My phone does not want to charge its battery for some reason.
I’ve owned the Fairphone 3 for about 2 months now and suddenly I cant charge my battery. I’ve tried everything that the guidelines suggests (cleaning, restart, taking out the sim/battery resetting the phone, trying different chargers ect.) multible times. None has been succesful so far…
When turned on the phone does not recharge at all and when turned off the phone will vibrate with a 10 to 20 seconds interval telling me that it is charging and not to unplug it, but the phone is still not getting any power back…
Anyone ever had this problem? Any suggestions to what I can do?

Report the problem to Fairphone support, as it seems you’ve done a lot and nothing helped.

As a workaround until Fairphone support figure something out for you (or even react), and as a plan B for charging trouble in the future, there are universal smartphone battery chargers to charge smartphone batteries outside of the phone …

3 Likes

What kind of charger and cable do you use?

Yep, cross test with another charger and cable and do sane with your current charger with another phone.

You will quickly see if it’s the device or the charger who are faulty.

The cable is from the fairphone webshop. The chargers I’ve tried was a Samsung and two cheap ones manufactured by a company named zebra a/s.
Last night I was able to charge my phone from 9% to 21% then it refused to charge once again. I tried my roommates Samsung charger and cable again this morning and suddenly it was charging. It won’t go to a 100% but just stays at 99% .

My roommates experienced no problems using my charger and cable.

So it’s not the phone, then. Good to know. Do you usually carry your FP3 in your trouser pocket - fluff in the USB-C port, maybe?

Concerning the 100% level, I think it’s normal because before obtain it, the phone has to stay on charge longer than what it really needs to move up of 1% to any value till 99.

I don’t know why, maybe I’ve a less capable/ default unit compare to the others but for me it’s till I can my 1.5 business days on one charge.

Did you try your cable on your computer? That will permit to exclude a faulty cable, but as said above, thanks God, your device isn’t damaged.

I have the same issue with my fairphone. Tried the same things - nothing seems to work. Have you found anything yet?

In my case, the little ‘white’ light on the top left turns on (as opposed to the red blinking one). This normally indicates charging (or a full battery). But even though that white light is on, the phone is not charging.

Same to me. Did you find any solution?

HI Welcome to the forum.

That’s a loaded question really.
How long have you had the phone and did it charge OK until when?

What do you use to charge and what alternatives have you tried?

Have you cleaned the USB port and/or dismantled the modules to see if they still have good and clean contacts.

There are so many solutions that even if someone does resolve it, there only a chance that the same will work for you :frowning:

3 Likes

Hi,
I got the same issue. When I plug it it first charges (led on, % rise) 30 sec to 1 minute then stops.
The led is flashing again, I no longer gain % but it’s still charging according to the battery logo on the top of the screen ??
I tried several cables, cleaned it, turned it off nothing helps…
Does anyone have the same issue ?
Thx

Hi and welcome to the forum.

If you can use the phone when it is plugged in you can do a battery test by dialling *#*#66#*#* then select Service tests > Test Single > Battery status check

Thanks I got two different results
The first minute when it’s charging then when it stops:

I hope the screenshots can be seen attached ?

Well in the second one the battery is charging as the voltage has gone up from 3.825V to 4.069

If you can keep charging and check again. The phone will be about 90% when the voltage is around 4.3+V

Mine currently is 4.155 and 75% charged

How old is the phone? and do you have the latest update. A10 ~0132

Can you do a factory reset, i.e. is there data on you phone you cannot save elsewhere as a factory reset will wipe all your data?

As I said keep charging doesn’t work as it stops after a few seconds…

I got it in may 2020 and yes I’ve got the last android version

I would prefer to keep all my data or try to reach the customer service before I do that as it’s still under guarantee

Thanks for your help and time !
I will keep you informed if I got an answer from Fairphone.

Is there any chance it may have got wet or damp?

You could try to dismantle the bottom module and dry it thoroghly for a few days.

Regarding this. That it appears not to be charging is not indicative, it still maybe. So my idea is to leave it charging and check the voltage and charge state as before after an hour maybe.

You say you have tried several cables, what about alternative chargers? Do you have a friend’s you could borrow?

You should at least get a response form Fairphone

if it gets to the point of having to send it in you may want to check for dampness as that will void the warranty.

See

Hi.

I had trouble with charging with my fairphone 3, tried everything and send it to the support where they change it. And have problems again…

The thing is the “Made to be open” design dosen’t make it really waterproof. Eveytime I make an outdoor activity including humidity (like swearing, rain, snow, …) then I have this charging problem. So I open it, remove the batery, put it in a warm place (on a radiator) for a while (one hour or so) and then it’s good again.

Hope it will help somebody.

1 Like

2 Likes

Good evening Fairphone community :slight_smile:
Years later and I encounter the same problem, I hope the experience of everyone here can help me out!
Same as Thurence, my Fariphone 3 does not charge anymore. I’ve had it for a year without any problem and it just happened out of the blue without reason (no fall/water/overheating…) so I’m a bit lost. I tried everything (changing cable/charger, cleaning, reboot, factory setting…) but no change. I suppose that in this case the problem comes from the phone USB port (even though nothing happened to it)? Is there anything I can do to check this? I don’t have any battery anymore and I don’t have a spare phone, so this is sort of urgent :)))
Thanks to anyone who will take the time to answer this ! :pray: :pray: :pray:
(PS: I did contact the support service, but as they said it can take up to 5 working days… so I’m trying here in the meantime)