Mobile data does not work FP4

,

Since a few days my sim card does not work anymore. If I disable and enable it, it started working again for a brief moment. I swapped the sim cards with a friend of mine and his sim card works in my phone and my sim card works in his phone. But my sim card does not work in my phone for some reason. Others mentioned a similar issue happened in the past days for the Fairphone 2. Maybe it is the same problem with Fairphone 4

Aufgrund Deines Benutzernamens antworte ich einfach mal auf Deutsch.
Kann es sein, dass Du das Netz von O2 auf Deinem FP4 verwendest? Da haben andere auch schon von Netzkomplikationen berichtet, das Ausschalten von VoLTE hat dabei meist geholfen.

5 Likes

Ja, ich benutze tatsächlich O2 Netz, FUNK um genauer zu sein. Also momentan funktionierts. Ich weiß nicht woran das liegt. Ich hab einmal die APN manuell eingestellt, von 5G auf 4G gewechselt und hab volte ausgeschaltet. Aber was jetzt genau geholfen hat, kann ich nicht reproduzieren. Aber danke schonmal. Ich hoffe das bleibt

2 Likes

Zwei Tage lang hatte ich auch das Problem, keine Verbindung zum 02-Funknetz mit dem Fairphone 4 zu bekommen, WLAN funktionierte einwandfrei. Ich habe gerade Volte aus- und wieder eingeschaltet, bin einmal in den Flugmodus gegangen, und nach dem erneuten Aktivieren funktionierte es plötzlich wieder. Warum? Leider keine Ahnung!

Moin,
ich habe auch o2, bei mir hilft weder Volte ausschalten noch Flugmodus noch Wechsel von 5G auf 4G. Habe abgesicherten Modul probiert, same same, sogar nach einem kompletten Reset. Zeitweise hilft Herunterfahren und wieder hoch, aber nur für ein, zwei Stunden. Dann bin ich wieder “draußen”. Dachte an einen Garantiefall und warte auf Kontakt vom Support. Dachte an einen Hardwarefehler gedacht, aber so, wie das aussieht, liegt es am Netz …

Vielleicht liegts auch an der SIM Karte, sprich wenn schon älter frag doch mal obs ne Neue gibt, oder vielleicht sitzt die SIM auch nicht richtig und es sind Kontaktprobleme?

Moin,
hab gestern die SIM-Karte durch eine E-Sim ersetzt. Kurzfristig lief “es”, dann wieder tote Hose… :face_with_symbols_over_mouth: Ich probiere noch mal alle Tipps und Kniffe des WinSim-Serviceteams, auf 2G (!) schalten, WiFi-Calling ein, Netzwerk manuell eingeben. Ehrlich gesagt hab ich die Schnauze voll und würde das Gerät gerne als Garantiefall austauschen, aber der Support ist so überlastet, ich bekomme keine Antwort…

Ja das nervt, das verstehe ich. Vermutlich wirst Du es dann auch einschicken müssen zur weiteren Diagnose. Hast Du die chance mal eine andere SIM von einem anderen Provider zu testen, der nicht O2 ist? Das könnte sicher helfen einzugrenzen, ob es ein Netzwerk oder generelles Problem Deines FP4 ist. 2G kann natürlich keine Lösung sein und nur zur Problemfindung dienen.

Das mache ich morgen, kaufe mir eine D-Netz-Prepaid-Karte… Wenn ich das Handy einschicken muss, stehe ich ohne da, ich arbeite damit! Dann werde ich mir gleich ein anderes kaufen und das Fairphone verkaufen. Bananenprodukt - reift beim Kunden😵

Mal eine ganz blöde Frage:
Hast du das Problem durchgehend oder nur samstags?

Ich habe mit o2 immer mal wieder samstags Probleme, so zwischen 10-18 Uhr. Danach ist auf einen Schlag wieder alles gut.

Naja das was defekt ist, kann halt immer passieren bei allen Produkten zu jeder Zeit, es gleich generell als schlecht abzustempeln ist in meinen Augen nicht realistisch. Und ja, wenns beruflich wichtig ist, kann man vermutlich nicht ewig rumbasteln, aber vielleicht hat jmd übergangsweise noch ein aussortiertes in der Schublade was du nutzen kannst. Hast Du denn bei FP direkt gekauft oder über einen Händler? Falls Händler, würde ich diesen mal kontaktieren

Bei FP direkt! Bin jetzt heute (Sonntag!) tatsächlich wieder im Kontakt mit Angele vom Support. Und nein, ein Ersatzhandy hab ich nicht. Werd ich mir wohl zulegen müssen … bin echt frustriert!

vielleicht aber jmd in der Familie, dem Freundeskreis. Wie gesagt ich verstehe den Frust und denke dennoch es wird sich eine Lösung finden, wenn man sich darauf konzentriert. Und generell, wenn Support per Mail zu lange auf sich warten läst, einfach mal den Hörer in die Hand nehmen und dort anrufen. Wenn auch die Support-Strukturen sicherlich sehr verbesserungswürdig sind, die Menschen die dort arbeiten, erweisen sich doch meist als freundlich und hilfsbereit. Manchmal muss man Ihnen auch einfach den höflichen+bestimmten Anstoss geben, was man denn tatsächlich erwartet, statt noch das zigste Mal irgendwas zu probieren.

Ja, die sind wirklich sehr nett. Anrufen finde ich schwierig, weil es bisher immer auf Englisch ist und ich nicht alles verstehe oder nicht so schnell die richtigen Worte finde. Beim Schreiben fällt mir das leichter. Danke für deine Unterstützung.

1 Like

Hallo. Ich hatte gestern dieses genaue Problem mit meinem Französichen Operator (Bouygues Télécom) und mein neues FP4. Hier ist, was ich getan habe (ich hoffe, dass meine übersetzung gut genug ist):

Einstellungen > Netzwerk und Internet > Mobiles Netzwerk “Bouygues Telecom” > Erweiterte Einstellungen (der Bouygues-Verbindung, nicht der allgemeinen) > Namen der Zugangspunkte (ganz unten) > APN = “mmsbouygtel.com)”) > Authentifizierungstyp = “Keine” > Klick auf die drei Punkte rechts oben > “Speichern”.

Danke für den Hinweis, die APN sind Provider spezifisch, also APN mal nachschauen ist eine gute Idee, nur immer vorher die APN vom jeweiligen Provider nachschlagen

Hi,

I have huge issue since the last android update last week, the data connection is keep failing and I don’t know why.

The data sysmbol at the top is keep showing the small ‘x’, what I tried:

  • turn off / on the sim
  • change 5G/4G/Edge randomly multiple times

Sometimes it works, ‘x’ disappears and I have data connection again. But that doesn’t work always, and not for long. Sometimes the 5G/4G+/4G is changing rapidly until it’s loosing connection again.

Any advice how to solve this?

The provider is Vodafone Germany, 5G is included in the contract. Actually everything was working fine until the recent update, but now it’s impossible to use the phone without WiFi.

Hi and welcome to the forum.

This has been noted, I don’t have an FP4 :: Vodafone Germany. :slight_smile:

1 Like

The recent issue with Vodafone seem to be connected to the recent update. The topic your Post was merged into as well as the above are more about “older” O2 issues.

For some user the issue was solved by correcting/resetting the APN

2 Likes

Thanks, I run the reset and now it seems to work stable again.

BTW, is there any way to remove or edit the provider name on top left? Mine is too long, as you can see on the screenshot, it makes the clock to hide under the front camera.

apn