Manual reboot FP2 failed

Update my FP2 - android to 21/9. During the reboot an Android failed icon popped up for a few seconds and after the screen went to black with the FP logo and phone stayed frozen. I tried manual reboot but each time the process fails at systems - see below. Anybody suggestions on how to solve this?

** Fairphone OS 21.03.0-rel.2 Manual Flashing Script **

Validating files…
All files are valid, let’s go!

One device in fastboot mode is connected.

Proceeding to flash the device.

Sending ‘rpm’ (186 KB) OKAY [ 0.016s]
Writing ‘rpm’ OKAY [ 1.020s]
Finished. Total time: 1.051s
Sending ‘sbl1’ (274 KB) OKAY [ 0.016s]
Writing ‘sbl1’ OKAY [ 1.054s]
Finished. Total time: 1.085s
Sending ‘tz’ (334 KB) OKAY [ 0.016s]
Writing ‘tz’ OKAY [ 1.025s]
Finished. Total time: 1.056s
Sending ‘modem’ (57585 KB) OKAY [ 1.858s]
Writing ‘modem’ OKAY [ 11.523s]
Finished. Total time: 13.506s
Sending ‘splash’ (6075 KB) OKAY [ 0.203s]
Writing ‘splash’ OKAY [ 0.803s]
Finished. Total time: 1.022s
Sending ‘aboot’ (525 KB) OKAY [ 0.031s]
Writing ‘aboot’ OKAY [ 0.063s]
Finished. Total time: 0.094s
Sending ‘boot’ (9834 KB) OKAY [ 0.313s]
Writing ‘boot’ OKAY [ 1.440s]
Finished. Total time: 1.799s
Sending ‘recovery’ (13034 KB) OKAY [ 0.417s]
Writing ‘recovery’ OKAY [ 1.386s]
Finished. Total time: 1.850s
Sending sparse ‘system’ 1/4 (524284 KB) OKAY [ 17.207s]
Writing ‘system’ FAILED (remote: ‘flash write failure’)
fastboot: error: Command failed

ERROR: Could not flash the system partition on device fb95b684.

ERROR: Please unplug the phone, take the battery out, boot the device into
ERROR: fastboot mode, plug in the phone, and start this script again.
ERROR: (To get to fastboot mode, press Volume-Down and Power until the)
ERROR: (Fairphone logo appears.)

Aborting now (press Enter to terminate).
Press any key to continue . . .

Did you extract files from zip folder before executing? I forgot his once so just in case I’m not the only one not reading the instructions well.

1 Like

Yes I did, sometimes the process stalls sooner, always stalls at systems. Itried over 20 times given earlier posts indicating multiple trials would lead to the desired result. So far no luck.

Sorry I have no further ideas as others that had the same issue as far as I can see, reported it worked after several attempts…

Probably you have access to another PC?

Same issue on a different PC. ends with FAILED (remote : flash write failure )

This doesn’t look good.
Time to contact support, I think …

Actually, I had some thoughts on this over here …

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.