Logo screen rebootin to recovery

I installed TWRP on the phone without problems.
Then I basically followed the official LineageOS install docs : wipe system, cache and data. Install the ZIP file install package lineage-16.0-20190825-nightly-FP2-signed.zip with adb sideload.

Here is the result:
Wiping Cach & Dalvik
–Dalvik Cache Directories Wipe Complete!
Formatting System using mak_ext4fs…
Formatting Cache using make_ext4fs…
Wiping data without wiping /data/media…
Updating partition details…
Starting ADB sideload feature…
Installing zip file ‘/sideload/package.zip’
Warning: No file_contexts
Target: Fairphone/FP2/FP2:6.0.1/FP2-gms-18.04.1/FP2-gms-18.04.1:user/release-keys
detected filesystem ext4 for /dev/block/platform/msm_sdcc.1/by-name/system
Patching system image unconditionaly…
detected filesystem ext4 for /dev/block/platform/msm_sdcc.1/by-name/system
script succeeded: result was [1.000000]
Starting ADB sideload feature…
Installing zip file '/sideload/package.zip
Warning: No file_contexts
Installing su addon…
script succeeded: result was [1.000000]

After rebooting the phone (several times), it stays stuck on the LineageOS boot animation (curved line with the dot going from right to left) for a while. Then the phone reboot to TWRP recovery directly.

I checked deeply on forums to get a solution without success.

Thank you.

Welcome to the community forum.
Define “deeply” :wink:

And several users report that installing the 20190823 build works fine starting from here …

1 Like

Seems not deeply enough :smile:
You’re my hero @AnotherElk :raised_hands:

I’ll try this afternoon.

It works!
Do I add [Solved] or [Fix] in the subject?

Not necessary.
After marking a solution the topic automatically gets a Solved icon when listed in forum views lake Latest or in its category Help - FP2.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.