FP2 hangs on boot after installing lineage OS

Hello everyone,

I installed “lineage-16.0-20190824-nightly-FP2-signed.zip” in the hope of removing various freeze bugs (Phone freezes, e.g. with Telegram) and now it’s stuck at the boot screen. I followed the tutorial at https://wiki.lineageos.org/devices/FP2/install (and I have to note that it reeeeeally needs a hint that you must allow changes to the system partition or else you will have to reflash TWRP).

Soooo, I exhausted my Google-fu, fixed the contexts, tried (and failed) to find a way to manually switch partitions and now I’m just tired and I hope I didn’t turn my phone into a brick. Can anyone please help me?


Okay, nevermind, I flashed the build from the day before and it worked.

I guess I simply chose the wrong day for flashing my phone. Murphy’s Law got me bad today what with all the other problems.

Yeah, the 20190824-nightly doesn’t boot.

I can confirm this.
20190824-nightly and 20190825-nightly does not work. :slightly_frowning_face:



This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.