English

Lineage-16.0 (Android Pie) Nightly

lineageos
Tags: #<Tag:0x00007fefbdc34c90>

#95

Thank you. I hope they will find the error soon.


#96

I’m facing the same problem with Google Fotos, the moment I try to open a picture the app crashes.
De- and Reinstallation did not help.

Currently I’ve open_gapps-arm-9.0-nano-20190410.zip installed.
If I would like to install the latest version, how to do so?
Usually, when manually installing just a new lineage version, this is done with TWRP, and then selecting the lineage zip file. At this moment I do not touch gapps zips anymore.
When I like to update the gapps now to the latest version, do I select then in TWRP ony the gapps zip, but not together the lineage zip?
Or do I need to select both zips, lineage and gapps?

I’d ask rather twice, before something goes wrong. My phone is encrypted, and therefore it is not possible to create TWRP backup that would be then very helpful in case something goes wrong.


#97

Just because it can’t be hinted at often enough … even if the phone (meaning the data partition) is not encrypted, TWRP doesn’t backup user data in Internal Storage. This data has to be backed up with other means.


#98

Yes, most of my personal data I’ve currently anyhow on the SD card.
But more important to me - besides internal storage - is the other, remaining content of user data partition.


#100

When you update gapps. Then you only need the gapps zip file.

I update gapps at the beginning of every month. Because I had problems once and someone told me, that I have to update gapps from time to time.


#101

Thanks for the hint.
I’ve installed now the latest gapps version, but Google Foto still crashes.
Ok, that was to be expected, why should it behave on my phone differently.
Hoping now that this issue gets solved soon.


#102

I had the same problem some time ago. My solution with crashing google Foto was that I have to wait.


#103

Just a followup: The problem of intermittently disabled Home/Task buttons and disabled keyboard, seems to be a known issue in LOS when using system profiles to deactivate the lock screen - at least according to this posting:

My current workaround is: I installed “Profile Shortcuts for LineageOS” from Play Store and now use widgets to quickly activate a different profile (with lock screen being enabled -> fixes the problem temporarily) and then switch back to the profile I need.


#104

I have a bug with the hotspot since the upgrade, I have to tap several times on the icon before it starts. I created a topic to see if someone have any troughs about it: Hotspot is hard to start since upgrade to LineageOS 16


#105

Battery Saving Location is back! :grin: :+1:

https://review.lineageos.org/c/LineageOS/android_packages_apps_Settings/+/244843

Lineage OS keeps getting better! :smiling_face_with_three_hearts:


#106

… and the circle for battery status too! :grin::+1:


#107

Experience with recent upgrade 15.1 -> 16.0

Following instructions https://wiki.lineageos.org/devices/FP2/upgrade

  • lineage-16.0-20190601-nightly-FP2-signed.zip
  • no microG, no adonsu, no encryption
  • TWRP 3.2.3, no wipes

Absolutely painless!
All data, apps, configs retained.
Great work! Kudos to @chrmhoffmann !

Remarks

  • dual-sim works fine, no other ‘special’ use case
  • Further updates (nightlys) - TWRP/Reboot now works directly (15.1 had to be done manually)

Observations

  • On reboots battery level sometimes displayed wrongly (~20% too low)
    Remaining capacity shown correctly only after full shutdown
    grafik

  • Volume control doesn’t work with phone (neither buttons nor headset)
    Constant volume level even if slider is at max or down at 0.
    Works fine with music player, though


Updating LineageOS 16.0 for microG via TWRP + feature test
#108

Is there a way to change the minimum brightness? It’s too bright for me (and eating my battery as well).


#109

Try Red Moon: https://f-droid.org/en/packages/com.jmstudios.redmoon/


#110

Yes there are a few apps that add a black transparent filter on top of the display, but it still uses power. I’m looking for an Android setting to set the minimum brightness back to what it was in Lineage 15 (I think I read somewhere it was 1 before and is now 5…).


#111

Does anyone use Battery Saving Location with UnifiedNLP and LocalGsmNlpBackend? That worked well for me on Lineage 15.1 but so far doesn’t work on Lineage 16.
(MozillaNLPBackend works, but I would prefer an offline solution.)


#112

Thank you @chrmhoffmann !
I love to be able to use this Android version.
Only bug so far for me : the Auto-rotate seems not functional.
Does anybody have the same problem ?
Or a solution idea ?
I reported it here:


but I don’t know if it’s of any use.


#113

Works fine for me. Did you try switch off and on again? Did you test yor sensors?


#114

It works flawlessly for me.
Did you install unifiednlp_2018-08-17.zip via TWRP?


#115

Yes, I did.

What Lineage Version do you use?

Edit: this is how it looks on my FP2: