English

Lineage-16.0 (Android Pie) Nightly

lineageos
Tags: #<Tag:0x00007fefbdb65be8>

#68

Wow, that was easy ;). So the new camera HAL is working like a charm here.


#69

I noticed something funny :smiley:

Sometimes the quick settings icon to enable/disable wifi shows the torch symbol instead of the wifi symbol.
So far my best guess at when this happens: wifi is enabled but hasn’t connected to any network yet.


#72

By now I’m pretty sure the icon for “wifi on, unconnected” is wrong (torch symbol). Those for “wifi on, connected” and “wifi on, connected but no internet” are ok.


#78

Is there any reason why this topic is in the #participate:dev category? Isn’t Lineage OS 16 official yet?


#79

Perhaps because it’s in active development (nightly) and because I don’t find the new forum categories very intuitive :-D.


#80

Active development just means it isn’t outdated and nightly are LOS stable releases.


#81

Is it possible to switch the mobile network manually?
If I try to switch off automatic selection, there is an error, that no other network was found and it’s swichted back on.
Does anyone knows a workaround?

Cheers


#82

Does anybody know if it is possible not to force the home screen icons into shapes? On LOS 15 that was possible in the home screen settings, but I can’t find that option anymore.


#83

Scheint mit Trebuchet nicht zu funktionieren. Unter
Einstellungen für den Startbildschirm -> Form des Symbols ändern
hat man nur Kreis, Quadrat, Squirkel und Tropfen zur Auswahl.
Ich nutze Lawnchair. Da kann man unter
Einstellungen -> Design -> Icon-Form
auch “nicht ändern” oder “keine”
einstellen.


#84

Many thanks to @chrmhoffmann for his work. I used Lineage 14 and 15 without problems and like it.
Now I installed Lineage and GApps_full manually from the SD-Card, out of TWRP3.3.0.0.

No Installation Problems so far, and the Updater works for the Nightlys, when I Press Vol. up and the Power on while the Phone is rebooting.

I have an issue with the battery indicator, which doesn’t indicate more than 50%. battery works quite normal, but does not show me real values.
I don’t know if this issue existed from the first install, I noticed it yesterday while I changed the battery. I have a second battery which I charge outside of the device with an extra charger. If my battery does not last the whole day, I change it. If I put the freshly charged battery into the phone, it shows me exactly 50 % for hours.

At the moment I think the battery consumption is higher than with Lineage 15, so what is Your experience?

The second issue is that I don’t get information about the battery in “settings”, the section “Akku” (battery) has vanished.

Third issue: torch doesn’t work, flash in the camera app doesn’t work, too.

I use the last nightly from may 23.


#85

Torch works for me.
My experience with the battery drain is different. On 15.1 the phone did not last a day. With 16 it gets through the day. Yesterday evening it was ~10% when I pluged it in. I use the newer battery version with the “change is in your hands” labelling.


#86

I had a bootloop this afternoon, which heated the phone and drained my battery.


#87

I did another Installation from SD Card this night with the zip-File from the 23th, cleared the Dalvik Cache before. Everything works properly until now.
All my issues from yesterday have vanished, I get the torch, the flash, I also had the 100% on the battery indicator and I got the section Akku in my settings.
I don’t know what happened before, my problems began after updating via updater app.


#88

@chrmhoffmann the Red Cross thanks you!

Now … I have two problems:

  1. My battery used to last 2-3 days, now it’s drained after less than a day. It looks like the WiFi stays on, even though I disabled the “advanced” location settings everywhere. It looks like the screen is a lot brighter too, despite the cursor being at the minimum.

  2. The most critical for me is that I often (but not always) receive SMS notifications only when I switch on the screen. That is critical because I wait for an SMS from my wife to pick her up at the train station when she finishes work by 1am, and it already happened that she had to wait ~30 min in the cold night in a not-so-safe area at 1am, waiting for me to arrive. It may sound silly but that would be a reason for me to switch back to LOS 15 for “physical security” reasons…

Other than that I’d like to disable/personalize the predefined SMS quick answers, as I already misclicked “No” to a message from my wife (now you know all about my life ;))

Depite those problems I’m still amazed by your work and the time you’re giving to this project, so thank you!


#89

To turn the Wifi off when the phone is in sleepmode try this app: https://f-droid.org/de/packages/nl.devluuk.sleepywifi/

When you want to force your phone in the doze mode try this app: https://f-droid.org/de/packages/com.suyashsrijan.forcedoze/


#90

Anyone else has problems with GAPPS on LOS 16?

When I try to use Pixel Launcher it keeps crashing. Also, Google Photos seems to have the same problem.


#91

Are you using the latest version of gapps for android 9 rather than 8? Not sure how much of a difference it actually makes, but I flashed the latest version when I upgraded and I’ve not had any problems.

Perhaps reflash them and see.


#92

Yeah, I used OpenGAPPS, 9.0, ARM, Stock, from 20190525.

Looks like this problem seems to be LOS related, see https://github.com/opengapps/opengapps/issues/727

But it’s interesting that you don’t experience any errors with the launcher. If there is a permissions error, as the issue suggests, no one should be able to use it :thinking: Which GAPPS did you install?


#93

Does someone know why the last nightly update was at the 23rd?


#94

Builds are failing (for many devices), see https://builds.lineageos.org
Error seems to be with the repo, if i understand the error message correctly