Issues with the forum

Yeah, that is the problem. You are using an out of date macOS version (10.11 El Capitan) and an out of date Safari version (11). These are no longer supported.

The macOS version you are running is last updated on July 2016 according to Apple [1], and July 2018 according to Wikipedia [2]. The latter also mentions: “Extended support ended in September 2018.”

The Safari version you are running has not received updates for since July 2018 and is listed as discontinued. [3] Note that the information at [3] is incomplete as version 13.0 was released recently, at approx the same time as 10.15 Catalina.

[1] https://support.apple.com/kb/DL1885?locale=en_US

[2] https://en.wikipedia.org/wiki/OS_X_El_Capitan

[3] https://en.wikipedia.org/wiki/Safari_version_history#Safari_11

Yeah, I cannot upgrade any further for technical reasons (Mac Pro 4,1 | Early 2009)

I just got notice by Forum Admin Support that they currently do not instantly know how to fix this. If anyone else here finds out how to change the order in the way described, they would be grateful to know so they can implement it.

So if anyone here can help out, do not open a new ticket and let me know instead so I can feed it into the existing pending ticket.

2 Likes

Well, I assume only an admin can “tamper” with the settings, trying to change the sort order. Anyway, to help them, I assume the easiest way to analyze it or find a solution is to search in Discourse forum Events Plugin topic.
A possibly similar problem report concerning sort order can be found here:


But on a first rough search I’ve not found a solution.
If nothing can be found you might consider to post your request there…

Or you might also have a look at https://thepavilion.io/tags/events forum. It seems that also there others report the same problem - but still no solution…

1 Like

I just noticed that the April Karlsruhe Meetup had disappeared from the agenda. Upon visiting that topic, it turned out that it had been automatically closed. After re-opening it, it showed up in the Agenda again. Just wanted to note this so people might remember it in case it happens again with another event.

This might not really require urgent action – I think an event topic that remains inactive for three months is such a rare occurence that we don’t need to break our heads how to prevent this until the end of all times.

3 Likes

I think that’s happening for a very long time already - and it was somewhere mentioned before. But I don’t find it currently:
In mobile view (resp. also on desktop view when browser window is small) there’s a problem (at least for me) with displaying moderation signs (such as “closed”, “moved”, “opened” a.s.o.). The signs are shown but the text is not. I think that’s really annoying when using a mobile phone to follow the forum.
I’ve not seen this happen in any other Discourse forum I’ve been. So I’m sure this is related to some css setting here.
I’ve tried it out on a FF browser - and there the problem starts when display width is smaller than 980px.
An example can be seen here:

Width 980, all is fine:

Width 979, the space beside the signs is huge, but the text is missing:

Is it different for anyone? Or does anyone know a solution?

EDIT: to be even more precise it seems to be related to the following css section of the css file desktop_theme_7_e16001eed895ea377c2b51081b8124c8eaf919ee.css

.overflow{max-height:none}@media screen and (min-width: 980px){.c-nav__sub-menu-item{display:inline-block;margin:0 25px;line-height:44px}.c-nav__item{display:inline-block;width:auto;margin:44px 0 0;padding:0 20px 17px;line-height:24px}.c-nav__item:first-child{margin:0}.c-nav__link,.c-nav__link:visited{color:#000000;font-weight:300}.c-nav__link:hover .c-nav__sub-menu{display:block;z-index:6}}@media screen and (min-width: 600px) and (max-width: 979px){.c-nav-sub,.c-nav__sub-menu{border-top:15px solid #fff}}@media screen and (max-width: 979px)

EDIT2: I’m sure another issue is related: if browser window is smaller than 980px you can’t see the changes in Wikis (the according icon at the top right is not clickable). In other Discourse sites this icon can also be used in smaller windows (or e.g. on a FP2).

EDIT3:
As support can currently not fix this issue I know only this (a bit ugly) workaround (which is possibly not necessary on a FP3 and I don’t know if it works with FP2 stock OS):

  • Change phone to horizontal view
  • Settings->display->advanced->display size->smallest
  • Settings->display->advanced->expanded desktop->browser app->hide both

Then the browser window size is big enough (nearly 1000px) to display everything correctly.

5 Likes

I just tested this after yesterday’s Discourse upgrade and apparently this bug seems fixed. Adding a new reply to an event topic no longer changes the order of events in the Agenda.

2 Likes

Is it just me or do notifications not disappear as quickly after you read messages since the last forum upgrade?

image

3 Likes

I didn’t notice it. Just as it was before for me.

I haven’t noticed it before today. A reload of the page immediately lets then disappear. So I’m not sure it’s related to the last forum maintenance.

1 Like

I just noticed that I can’t see the edit history of other users’ posts anymore.
The orange pencil icon with the edit count is still there, but doesn’t open the history anymore.

Is this an issue or an intentional change?

Question was already asked elsewhere. It appeared with a Discourse update. Not really intentional, not a issue either I would say.
Check this thread:

3 Likes

I have recognized that I could pick any post in the following thread as solution:

Is this intended?

It seems that when @AnotherElk moved the posts in the new topic, you were made creator of it. If you go in the summary of your profile, it is the same.
I doubt it is really intended though. It’s a consequence of the split of messages.

2 Likes

I use the mobile version of the forum quite a lot, and I have noticed a few issues that I don’t have with the desktop version:

  • The CSS problem as said by @Volker higher, but the workaround works.
  • When I tap to open a topic (whether from latest, categories, or the overview at the end of a topic), I sometimes get the topic just higher although I was sure I had tapped at the right place (I know it’s tricky to be precise on a mobile, but still). Once it even brought me to a completely different topic that wasn’t even displayed.
    Though it could just be me of course.
  • When I tap on a button (any button), sometimes all clickable buttons on the page do a loop. How come? It’s not really a problem, but it’s a bit strange… I managed to get a screenshot:

Did anyone notice the same issues? (I’m using Fennec)

1 Like

I guess the cheat code is different on mobile.

5 Likes

Sometimes I don’t get the topic, but one of the tags, that are listed below it; but I guess, that con not be the problem in your case.

Well for me it’s the contrary, sometimes I want a tag, and I never manage to open the tag, it always opens the topic on which I tapped (where I can finally tap on the tag).

Since the last forum maintenance I have experienced problems with quoting. If the part I am quoting contains special formatting such as mentions, lists, bold, italics, quotes, and the text I am quoting is not all in the same formatting (i.e everything bold, or everything italics), the Quote button doesn’t appear.
Edit: As said by @AnotherElk just below, it happens on desktop/mobile and isn’t a problem with the browser.
Did anyone experience the same issue? Or is there a trick I don’t know?
The q shortcut doesn’t work either, it quotes the first post of the topic in any case.

Edit: Typo

5 Likes

Can confirm.
It’s not the browser and not desktop/mobile.

3 Likes