Frequent restarts after the last update (8901.3.A.0134.20211116)

The title says it all. A few restarts per day are now the norm. Before the update my FP3 was very stable.
But the fact that I don’t see any other similar threads on here makes me wonder if I’m an outlier or if maybe something else is wrong with my particular phone.
I would like to hear from anybody else who’s experiencing the same. And any tips for possible debugging steps are also appreciated.


What have you tried to resolve it,

  • Do you have an SD card and is it formatted as internal ~problem
  • What update are you now on?
  • Have you dismantled to see if there is any corrosion or loose modules.
  • Is the phone switching between Networks 3G, 4G and Wifi etc. Switch off Wifi for a while ~ set only one network for a while 4G
  • Have you thought about starting in safe mode.
  • Or more drastically a factory reset ??? :frowning:

There are similar threads

1 Like

Check out

1 Like


I have one but it’s listed as “mobile storage” so i guess not internal (?)

The one from the title: 8901.3.A.0134.20211116
And the problems started appearing roughly after the update

I have now and I didn’t see anything suspicious

AFAICT it’s not switching but i will lock it to 4G and see how it behaves

Trying that now

I’ll consider it if the other measures don’t bring relief

Thanks for your response!

Had not see this yet but it’s a bit older so it can’t be connected to the recent update and it does not mention any fixes so not very useful in the end. Thanks for the link though

Yes the frequent restarts were more related to early times.
As it never happened to me I wonder if it is a network issue.

99% of the time I use WiFi on 5GHz (calling, WhatsApp etc) and never had a problem.
On the odd days I’ve been away from home and use the network, again no problem.

But I ensusre, unless momentarily useful, I have either WiFi or network and no Bluetooth or NFC

What network are you using?

There are mentions of APN settings that I’ve never had to bother with.

I’m still doubting it’s a real update issue, unless your update had a glitch.

The following may be of intetest

Such can be caused by faulty SIM vor SD cards, I would see what happens when you remove.

Have a look at this topic

1 Like

for now i removed a secondary SIM and the SD card. It will take a while to have confidence that a particular measure changed something and it is not that case that I just need to wait a little longer for the restart this time around


Quick update:
I tried the following things:

  • started in safe mode
  • removed 2nd sim and SD card
  • deleted cache of most recent and slightly suspect app, which was Telegram

One of those things must have been it because the phone has been stable since then. My money is on the Telegram cache. I’m putting the cards back in now, then I’ll likely be able to eliminate this one.

Thanks all for your help, it pushed me in the right direction!


This is all useful info. Keep us posted! :slightly_smiling_face:

Sure thing!
I can now say that it’s definitely the SD card (so much for my money…). After I put the card back in I started seeing a symptom I had also observed lately together with the restarts, which is that some apps wouldn’t start at all or would take forever to start.
I had previously chalked it up to what i thought was “the update issue” but now it’s clear that it’s caused by the SD card. After I removed it again all apps in question were able to start up quickly again.
I ran a quick test of the card under OSX and it didn’t find any errors. I’ll try reformatting next.


Just to be sure when you check Settings > Storage do you see the eject symbol/icon to the right of the SD card. ?


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.