FP4 unable to boot after Android 13 update

Hello. Critical issue after updating from last stock Android 12 version to recent Android 13 update (via OTA). My phone couldn’t restart and it’s stuck with this message :
Android Recovery
Use volume up/down and power.
Cannot load Android system. Your data may be corrupt. If
you continue to get this message, you may need to perform
a factory data reset and erase all user data stored on this
Try again
Factory data reset

You can see screen capture below.
Please help me. I’m travelling and i need my phone :pray:

Hi, it has been already discussed in this thread, and there is a reply from a Fairphone developer, marked as a solution.


You can try this steps.

Hello. Thx for your answer but i don’t have black screen. See my screen capture please.
Also, i never installed any custom firmware. My phone is almost new. I got it 6 month ago…

1 Like

Unfortunately think if try again fails over and over again, I would try at least 7 times, factory reset is the only way to go, as your Boootloader is most likely locked!?

But if you read the other posts from the users there is some one with same error.
Not only the black screen.

This Screenshot is from a phone that came back from “repair” after the black screen issue, so I agree its most likely not the same issue here…

1 Like

Different paths that caused the issue.
Anyway, both users tried to upgrade to A13.
But the resolution/fix will be the same, I think.
If there is one of course.
I didn’t have problems during the update, but I’ve seen someone tried with fastboot.

OK thanks for your answers. I made a ticket with FP support already. I’am travelling in India for 2 weeks. I’am affraid to being without phone since i came back to France :frowning:
Factory reset could be a solution but i have data to recover first…
If anyone has a tip i’ll be grateful :pray:

OK, can you explain it please?

When you cant boot to system you cant unlock the bootloader and unlocking the bootloader will cause a factory reset anyway. And with a locked bootloader you cant flash anything using fastboot

1 Like

You can try this, the OTA adb sideload way

Edit: using this file

I’m getting old or stupid.
Confused the fastboot with OTA sideload that you suggested. :slight_smile:

I am lost :sweat_smile: Wich options do i have then?

Have you done this, i.e. trying several times

As your recovery shows the same as mine with A13, I think you could probably try this

I expect it will be as described here and not work

You can surely see what happens when you try this, and see if you can save your data

My opinion without any guarantee: you will have to perfom the factory reset finally

Bonsoir, j’ai eu exactement le même problème. Je n’ai pas réussi à faire l’installation de Android 13, mais en appuyant plusieurs fois sur try again, mon téléphone c’est rallumé normalement avant Android 12 et toutes mes données.
Mon téléphone rentre il y a 4 jours de réparation et impossible de télécharger la mise à jour c’est grisant… enfin si vous appuyer plusieurs fois sur try again vous pourrez surement retrouver vos données… au moins ça, même si ensuite le téléphone dit que le système est obsolète au moins ca marche…

1 Like

Merci beaucoup !
Ça a résolu le problème principal : j’ai pu démarrer mon téléphone :pray:t3:
J’ai une notification persistante (voir captures) mais ce n’est pas grave, je pourrai au moins prendre le temps de sauvegarder entièrement mon téléphone avant de retenter la mise à jour…

Thanks a lot!
It resolved the main problem : i could start my phone :pray:t3:
I have a persistent notification (see captures) but it doesn’t matter, at least i will can take the time to make a full backup of my phone before triyng again the update…

Oui, j’ai le même message, mais pour l’instant mon téléphone fonctionne normalement depuis 5 jours à part les rappels…
Bon courage

1 Like

Merci encore. Si tu avais peur de le faire, le téléphone reste fonctionnel après redémarrage…
Bon après-midi :sunny:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.