🇫🇷 FP3 - problème partage de connexion suite passage android 10

Bonjour,
suite au passage sous android10 de mon FP3 hier, j’ai un problème de lenteur de connexion en mode partage de connexion.
La connexion internet de mon PC (connecté à mon FP) est très lente, des vidéos lentes au chargement et certains logiciels même ne fonctionnent plus (ici le logiciels de connexion à distance Anydesk qui me mentionne un problème de connexion réseau).

Y-a-t-il un paramétrage sur le FP3 à faire pour retrouver une bonne connexion en mode point d’accès?

Merci d’avance pour vos réponse.

Bonjour et bienvenue sur le forum !
Le même problème a été mentionné dans le fil anglais suivant :

Tu peux essayer de rajouter les APN (les points d’accès), dans Paramètres→Réseau et Internet→Données mobiles→(Avancé)→Noms des points d’accès. D’une part vérifier que ceux-ci correspondent à ceux donnés par ton opérateur, et d’essayer de les supprimer et les rajouter avec toutes les options nécessaires. Sous quel opérateur es-tu ?

Bonjour !

Je suis l’auteur du thread cité ci-dessus.
Et comme toi j’ai connu de sévères soucis avec le partage de connexion après la mise à jour Android 10.

Les manipulations qui m’ont aidé ont été :

  1. De réinitialiser les connexions réseau (dans Paramètres -> Système -> Options de réinitialisation)
  2. De supprimer les points d’accès enregistrés, ça me les a recréé correctement
  3. De rajouter, dans les réglages du point d’accès, la mention “mms” dans le champ “Type d’accès” (je ne pouvais pas recevoir/envoyer de MMS)

Pense à bien sauvegarder ou noter les paramètres actuels avant toute modification et à redémarrer ton téléphone entre chaque étape pour vérifier si le problème est résolu.

En espérant avoir pu t’aider.

1 Like

Merci pour les conseils, je suis chez B&You.
Je tests vos recommandations et vous tiens au courant.
Encore merci

1 Like

Bonjour.

Depuis la mise à jour vers Android 10, je ne peux plus partager la connexion en wifi ou USB. La connexion se fait bien (attribution d’IP) mais il n’y a pas d’accès à internet pour les appareils connectés.

J’ai constaté, également, que je ne peux plus accéder à internet si Blockada est activé.

Comment rétablir une connectivité satisfaisante ? J’ai recherché sur le forum et je ne semble pas être le seul à subir ce type de problème. Malheureusement je ne trouve pas de solution? J’ai absolument besoin de pouvoir me connecter depuis mon PC.

Since updating to Android 10, I can’t share my data connection by WiFi. Devices are connected, but there is no bridge to internet. The connection is failed also when Blockada is activated.

Sebebof

Bonjour et bienvenue sur le forum @Sebebof
J’ai déplacé ton post ici puisqu’il y avait déjà un fil à ce propos.

Bonjour Ă  tous,
hélas les conseils de SpringsTS ne m’ont pas aidé à résoudre le problème.

Je reste branchée sur le forum si d’autres ont trouvé la solution.

Merci quand mĂŞme

1 Like

@lauriane, j’ai un forfait B&You également, je t’envoie mes paramètres APN cet après-midi par MP.
J’ignore si c’est le genre d’informations que je peux partager publiquement, si oui ça vaudrait peut-être le coup de faire un topic dédié…

Attention aussi à bien enregistrer les paramètres APN avec les trois points en haut à droite et en sélectionnant Enregistrer, sinon les modifications ne sont pas prises en compte.

@Sebebof, quel est ton forfait ? J’ai Blokada aussi et j’avais le même problème que toi sous données cellulaires (pas de souci en WiFi)

1 Like

Bonjour.
Désolé pour le temps de réponse.

J’ai suivi la procédure que tu proposais et j’ai récupéré une partie de la connectivité. Mais ce n’est vraiment pas aussi rapide et fiable que sur mon ancien OS android 9. Et je ne peux toujours pas passer par Blockada (version 5) en data. Uniquement en Wifi.

J’ai un forfait 60Go. Je ne sais plus exactement lequel.

J’ai réinitialisé les paramètres APN puis restauré par défaut. Si tu as des paramètres à personnaliser, je suis preneur.

Bonjour @Sebebof,

Pour pouvoir te renseigner davantage j’aurais besoin de savoir sous quel fournisseur tu es.
Chacun a ses propres paramètres d’APN.

Merci d’avance.

1 Like

Bonjour @SpringsTS ,

J’ai le même problème de partage de connexion depuis mon passage à Andoid 10 en décembre : le partage de connexion est activé, mon ordinateur est bien détecté comme étant connecté à mon hotspot, la connexion est active sur mon ordinateur, toutefois aucune donnée ne semble être transmise et, dans les faits, mon ordinateur semble ne pas avoir de connexion active.

Je suis moi aussi sur BouyguesTelecom et j’ai réinitialisé la connexion (sans résultat) puis supprimé l’APN, seulement je n’ai pas pensé à en noter les paramètres et je me retrouve donc sans APN.

Pourrais-tu s’il te plaît m’indiquer les paramètres de ton APN BouyguesTelecom qui fonctionnent sur ton FP3 ?

Merci d’avance pour ton aide et bonne journée.
Nicolas

Pour information, j’ai passé 1h au téléphone avec le support Bouygues Telecom pour tester différentes configurations APN mais rien n’a fonctionné.

Que ce soit en WIFI, Bluetooth ou USB, le partage de connexion semble effectif, mais dans les faits aucun accès à internet n’est possible. Le partage de connexion est donc inopérant sur mon FP3 depuis le passage à Android 10. :frowning:

Bonsoir Nicosaun,
merci pour tes infos. J’avoue avoir abandonné l’affaire. Je vais me prendre une box internet pour et le partage pour moi fonctionne quand même à faible débit. Décevant cette mise à jour ! :worried:

Bonjour SpringsTS je suis preneur aussi de tes paramètres APN étant moi aussi chez Bouygues.
Merci.

J’ai fini par trouver les bons paramétrages APN pour Bouygues.
Le partage de connexion fonctionne maintenant parfaitement sur mon Fairphone 3 avec Android 10.
Je les met ici :

  • Nom – Bouygues Telecom
  • APN – mmsbouygtel.com
  • Proxy – Non dĂ©fini
  • Port – Non dĂ©fini
  • Nom d’utilisateur – Non dĂ©fini
  • Mot de passe – Non dĂ©fini
  • Serveur – Non dĂ©fini
  • MMSC – http://mms.bouyguestelecom.fr/mms/wapenc
  • Proxy MMS – 62.201.129.226
  • Port MMS – 8080
  • MCC – 208
  • MNC – 20
  • Type d’authentification – Aucune
  • Type d’APN – default,supl,mms
  • Protocole APN – IPv4
  • Protocole APN en itinĂ©rance – IPv4
  • Activer/DĂ©sactiver l’APN – APN activĂ©
  • RĂ©seau – Non spĂ©cifiĂ©
  • Type MVNO – Aucun
  • Valeur MVNO – Non dĂ©fini
1 Like

Ce n’est pas tout à fait la même config que chez moi, mais si ça marche chez toi, alors tant mieux.

Voici la mienne, pour ceux qui ont un forfait B&You, chacun pourra essayer la combinaison qui lui conviendra le mieux :

  • Nom : Bouygues Pro
  • APN : a2bouygtel.com
  • Proxy : Non dĂ©fini
  • Port : Non dĂ©fini
  • Nom d’utilisateur : a2b
  • Mot de passe : acces
  • Serveur : Non dĂ©fini
  • MMSC : https://mms.bouyguestelecom.fr/mms/wapenc
  • Proxy MMS : 62.201.129.226
  • Port MMS : 8080
  • MCC : 208
  • MNC : 20
  • Type d’authentification : Non dĂ©fini
  • Type d’APN : default,supl,mms
  • Protocole APN : IPv4
  • Protocole APN en itinĂ©rance : IPv4
  • Activer/DĂ©sactiver l’APN : CochĂ©
  • RĂ©seau : Non spĂ©cifiĂ©
  • Type MVNO : Aucun
  • Valeur MVNO : Non dĂ©fini
1 Like

Pour info je suis moi aussi chez B&YOU.
Merci pour tes paramètres.

Bonjour Ă  tous,

Voici la configuration qui marche avec mon forfait B&YOU pour le partage de connexion :

Nom : Bouygues Pro
APN : a2bouygtel.com
Proxy : Non défini
Port : Non défini
Nom d’utilisateur : a2b
Mot de passe : acces
Serveur : Non défini
MMSC : https://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d’authentification : Non défini
Type d’APN : default,supl,dun,mms
Protocole APN : IPv4
Protocole APN en itinérance : IPv4
Activer/Désactiver l’APN : Coché
Réseau : Non spécifié
Type MVNO : Aucun
Valeur MVNO : Non défini

Merci Ă  @SpringsTS pour ses fichiers de configs !

Nicolas

1 Like

Bonjour Nicosaun,
Merci pour ta config’, elle fonctionne enfin pour moi !!
J’avais une config’ similaire mais il me manquait le dun dans type d’APN.
Je ne sais pas ce que ça signifie mais en tout cas, ça fonctionne !
Encore merci !

1 Like

Avec plaisir, c’est ce paramètre-là qui manquait pour moi également dans les configs envoyées précédemment.
Attention à l’ordre dans lequel sont placés les éléments dans le paramètre “type d’APN”, il semblerait que cela ait un impact.
Nicolas