English

FP2 Won't turn on or charge - See first post for troubleshooting

I’ve tried multiple cables that work with other phones and the LED never goes solid.

The phone is now stuck in the boot loop. Should I stop it? The number of apps optimised is increasing slowly.

You can try going to #dic:recoverymode.
Just try and stay there for a while and see if the phone charges there (it’s definitely more battery-friendly then the app optimization process).

I just came back to it and I think it has finished the loop.

The LED is now solid yellow. The screen is dark.

I will leave it connected to the charger and see what happens.

Well look at that. My phone has booted and is charged.

It is still running 1.13.0 but says my operating system is up to date.

So it was a software issue that was causing the charging problem, possibly caused by a failed system update.

Are there log files that I can send to Fairphone? They might be useful.

Okay, my sister is having the same issues on her Fairphone 2.
It doesn’t boot up and neither does it properly charge. We’ve tried a number of different cables, too.
We can’t be sure whether it is the battery or the bottom module since don’t know any other FP2 owner to check. My sister now considers returning the phone, but would like to recover the data from it. Is there any way we can do this?
Thank you!

Have a look at local Fairphoners address book.
Perhaps there is somebody around to at least test your battery and bottom module.

feel your frustration. Happens to me a lot. Currency without a phone as taking for ever to charge up…any idea how long it should take?

Cool, thank you! The page seems to be private, though, I can’t access it.

Sorry, I made a mistake. The link is now working.

1 Like

Another report to same kind of issue:
My Fairphone is now 18 month old and looks like the bottom connector is the culprit.
It switches on but charging stops before 100% and sometimes there is quick charging/not charging state switching.
Tried several chargers, cables, a new battery from the shop, dissambling and cleaning the bottom module. No change. And fiddling with the connector finally allows the charge to start again, but I think it also breaks it more.

My last trial would be to change completely the bottom connector but the shop indicates it as ‘out of stock’ which might be a hint that many other fairphoners ordered this spare part or that the repair team are replacing this module often on returned pieces.

So I’ll wait until this part is available again, hoping that my connector will not die before :cold_sweat:

Indeed, the bottom connector is dying:
today dyring a call, the distant party did not hear me.

I checked with the Settings > Maintenance > Hardware diagnostic tool: the bottom mike was producing noise and not transmitting voice.
Again by fiddling and tapping on the bottom connector, it started to work again.

Seems that the connections are loose but I don’t know how to tighten them more, looks more difficult than the battery that I now keeps into place with a piece of paper…

Finally I opened a ticket to support describing exactly the issue and the tests I have performed and they sent me a bottom module.
Everything is OK now.

Yo, just wanted to give an update: I met @explit in Berlin and he helped me solve the problem. The issue was in fact a broken bottom module, which we then replaced. Thank you @explit!

1 Like

You are always welcome! There is not much possibilities to make a fast diagnostics and troubleshooting on FP1 and FP2 devices. I try to fill this hole in Berlin / Brandenburg Area.

2 Likes

Hi,

after using my FP2 in the morning with about half full / empty battery I found it two hours later completely empty. Now I cannot get it charged anymore. Removing the battery and placing it again shows the red LED for a while and then it is off again. I cannot turn on the phone any more but while on the cable and removing the battery it vibrates, shows the boot screen shortly and then starts over again.

I just ordered a new battery (because the old one is weak anyway) but will that solve my problem?

Thanks,
Markus

Give the Battery Reset FP2 (not Battery Reset FP1) a try. Please exactly stick to the instructions (don’t try to start the phone during charging).

Some of the bullet points do not apply for me, that is why I stopped following these instructions.

  • The LED never blinked but was always on red.
  • This battery charging animation is not shown at any time.
  • After some time even the red light goes off
  • The battery does not change temperature where it normally gets slightly warm when charging so I assume that it is not charged at all.

it can be possible, that the bottom module is somehow broken.
please try to unscrew the 4 screws of the bottom module, clean the contacts on the mainboard and module with isopropanol and attach them again. if it doesn’t help(also with the new battery) i would contact support for replacing the bottom module, or buy one, if you want it faster

It seems that the USB port on the computer and the power supply I had (0.85 A) did not supply enough current to get the battery out of the state.
After connecting it to another battery which is able to supply 2.1 A the LED started blinking and the battery got charged again.

What is the minimum current in such a case?

i made some measurments: FP2 use 1,2Ah while charging. So i would prefer an 2A Charger