FP2 won't turn on even with charged battery


I am one of the early pre-order backers of the Fairphone 2, and I’ve sent this message to Fairphone support, but have not received a reply after more than a month… :(:frowning: So I’m posting it here hopefully someone can help?

After the last couple of system updates (1.3.x to 1.4.x), my phone began to reboot spontaneously when I’m using it. I’ve been tolerating it as much as I can, but it got much worse over the past couple days (which is now more than a month ago!).

When the phone was on for the last time, it showed the battery was at 88%, then suddenly it shut itself down as if someone took the battery out.

Pressing and holding the power button no longer does anything, not even any response from the LED or vibrations.
I thought the battery somehow died so I plugged the phone into a wall charger. When I do this, the phone “tries” to boot but immediately gets into a reboot loop that never makes it past a brief moment of the Fairphone logo being shown.

Trying different chargers and cables DID NOT help, and I tried plugging the phone into a computer, but the phone still gets into a endless reboot loop, and the computer constantly shows the phone being plugged in then unplugged.
I also tried to use another fully charged Fairphone 2 battery that I recently got, but that didn’t help either.
Obviously this problem is a showstopper for me, since I’m no longer able to do any work!!

I’ve been very careful with this phone and it has not experienced any form of physical trauma leading up to this problem.

So, I took out the SIM card, SD card, and battery for more than a week. Now, when I plug the phone into a power source, the red LED light lights up for about 3 seconds, including a vibration indicating that it is plugged in. However, the light would turn off for a split second, and the cycle (red light for 3 seconds plus one vibration) repeats endlessly for many hours! In addition, the phone doesn’t even show the beginnings of the boot screen anymore, it is just always black.

I have tried two different batteries and multiple USB cables and multiple power sources, but nothing helps!

I have also tried a hard reset by holding down the volume up and power buttons, but nothing happens.

I realise this problem looks similar to this, but the differences are that I don’t get any boot screen anymore, and I’ve tried two different batteries, took everything out put them back then plugged phone in but it still is stuck in this endless vibrate-but-no-boot cycle.

Any idea what’s wrong??? I really miss using this phone and it is frustrating not receiving a response from official support for more than a month… Thank you.

Was the second one a spare battery you bought or one you borrowed from a fellow FP user? If the battery was charged and after you tried it in vain it was still working in another FP2 then there is definitely a hardware issue with your FP2.
If it was a spare that was laying around it may have been discharged too and your phone is “just” not able to charge. In that case a battery reset should help (see the #batteryguide).

If it’s a hardware issue and a friend with a FP2 would lend you their phone for testing you could find out which hardware is defunct by switching modules until you find a combination that works. I’d start with the screen.

Unfortunately support is helplessly overwhelmed at the moment, so I guess the best solution may be to buy a new module and then ask FP (as an update in your support request) for a refund.

Thank you for your quick reply. In response:

  1. Is this the battery reset instructions you’re talking about?

To kickstart the battery:Take out the battery of the phone;Wait for half an hour and put the battery back in the phone;Connect the Fairphone to a charger;If the charging light is blinking, it means that the battery was totally empty, wait for some minutes until the red light becomes fixed;A loading battery icon should appear for a few seconds (a short press on the power button will display it):stuck_out_tongue_winking_eye:lease keep on charging for more than an hour because the battery was likely totally drained.You might need to do it twice - or at least let it shut down by itself twice - before the report is better.

If so, I have already tried it as you can see in my original post: I took the battery out of my phone for more than a week, put the battery back in, and plugged it into a power source. Like I said, a red light comes on along with a vibration but no boot screen nor any battery charging indication - the screen remains blank. After three seconds the light goes off for a split second, then the cycle repeats for many hours. Because of this cycle, I don’t think it is a problem with the screen? Am I not doing the battery reset correctly?

  1. Unfortunately I don’t have access to another Fairphone 2. Both batteries I bought myself.

  2. If the information I’ve given indicates a hardware issue (do you think so???), how do I even figure out which module is broken??? Again, the endless vibration cycle suggests to me it is not a screen problem?

After putting the battery back in and plugging in the phone don’t press the power button. If you didn’t then you did it correctly.

If the battery reset doesn’t work then yes, I believe it’s a hardware issue, but it’s hard to diagnose which module is broken without testing.
I’m not sure I understand you correctly about the screen: It lights up but doesn’t display anything? Because first you said:

That’s what made me think of the screen. Other than that it could be the bottom module or - worst case: the main module.

That’s right, I didn’t press the power button.

Also, the screen never turns on (“always black”). But the red LED does for three seconds at the time (including the vibration), then the phone reboots. Since it is constantly going through this cycle, I don’t think it even gets to the screen turning on.

Thanks again for your help, but what do I do?

The first thing my phone does when I plug it in while it’s turned off is show the Fairphone screen and the charging LED, then the LED disappears, then the charging screen appears and the LED comes back. So yes, I think it could be the screen then. (Maybe among other things?)
Have you already tried dis- and reassembling the screen? Sometimes the connectors just get dirty and cleaning them solves the issue.

I just tried to disconnect then reconnecting the screen, but the problem remains… :frowning: I guess my phone really is broken!

Is there anything I can do??? Do I just have to wait for official tech support to get back to me?

You can give them a call (fastest), or post your ticket number here.

Continue here: