FP2 won't switch on anymore

I have my FP2 for 1 week now. After having troubles using the GPS with OpenOS, I switched back to 1.5.1 to discover that GPS was still unusable, so I tried to downgrade to 1.4.2 but that was not a good idea as Google Service kept notifying me that it crashed. So ultimately, I decided to go back to OpenOS and wait until the GPS could be used. Everything went well. The phone was fully charged when I switched to “airplane mode” yesterday night. This morning, phone was working fine. But then after some time. I noticed the screen was black and pushing the on/off button did not do anything. Long pressing it did reboot the phone so I thought it simply crashed (!). But it did not reboot correctly and instead, went back to black. I did this a couple of times until the phone was flat dead :confused:

I tried to battery reset it, and I did get a short sign of life : battery charged with the animation showing few seconds, then only the LED was on. Again, after few minutes, everything is back to “no sign of life”. I’ve already tried the battery reset 3 or 4 times but can’t get my phone to boot.

I’ve tried with different cables and different chargers, so I thing this is not related to Charging the FP2 / cable problems .
I also don’t thing contacts are bad, as the phone can charge a bit before dying without being moved.

Actually it can be a bad contact! In my case it charged also but very slow. Do not underestimate contacts. In my opinion the contacts in FP2 are not sufficient by default. The Company should investigate more to have better contacts. When I had this problem I took out the battery for one night. Then I inserted the charging cable and after that I inserted the battery. That worked for me but only when I waited long enough to reinsert the battery. I would recommend you the following: remove the screen, remove every module on your phone (small screws) clean every contact you see and the reassemble every thing and make sour all screws are tighten. Pay attention that the screen is inserted properly! I had sometimes problems after I opened it that it did not make good contact to the screen so I was not able to do something on the screen.

Ok… will try that. I don’t have that much options (IIUC, fairphone support may take few weeks to answer me…) :slight_smile:
I also tried with a 2A charger: it looked better as this time. the charging LED stayed ON longer… maybe 20min. Then it went off again… and phone is still in the same state. I tried another cycle: the phone started booting (FAIRPHONE/Android) then black screen and the charging LED did not even gave a single sign of life :confused:

update :
I’ve tried to remove the screen, clean contacts
and insert it back, but no luck. I may give a try to clean all modules,
but I really doubt it’s the cause. It looks more like a bad battery that
can’t be charged and that only gives some juice (only enough to start
booting) after being left alone few hours.

Too bad I don’t know anyone with this phone in my city, I could have tested this theory.
update :
I guess my battery is deep discharged, as it is the case here :

(also seen here https://www.ifixit.com/Answers/View/301085/Why+isnt+my+phone+turning+on )

Now, 2 questions:

  • how did my brand new phone let the battery drain that bad ?
  • how can I fix this ?


Hi, was just about to post a similar issue:

I recieved my replacement FP2 this week, after my last one sadly had several issues.
Over the weekend I finally had everything set up, I reinstalled all my apps, rooted the phone, installed TWRP and updated everything. For two days everything was running good, except for the screen not turning back on after going into standby yesterday, but a reboot fixed that. Then 2 hours ago my screen went into standby and again wouldnt turn back on. I tried to reboot by pushing the Lock Button for ~15sec, it did reboot, but the moment the screen switches from the white on black fairphone logo to the white on blue fairphone logo (right before its finished booting) the screen turns black and nothing can be.
The day before I sent my old FP2 in for replacement I had issues with the screen as well: Whenever I turned the brightness to 1 or 0 (the lowest setting) the screen blacked out completly. It took me a while to realize that I could turn the screen back on by pushing the lock button, swiping the black screen down (to open the curtain) and then try to swipe the brightness back up, by just guessing where the bar is.

So I tried this, but it didn’t seem to work. I also noticed that I wasnt hearing a sound when pushing the volume up button, which i previously did.
I was able to fix the problem by doing a hard reset (or wipe) using the TWRP recovery mode. After the reset everything seemed to work fine, but since I just went thru setting everything up two days ago I really dont feel like doing it again, especially with a brand new phone! I had my phone backed up before wiping it, so I restored it, but the screen blacks out again after booting… seems to be a software issue, but I dont get it. Havent installed anything new today and my phone was working without any problems all day…

hope you can make anything out of this…

Thanks for the reply @uberjack, but I think I have something else. If the phone did boot a bit, I would still see the charging LED when plugged in, I could see it from the computer when plugged-in a USB port, it would vibrate when switched on, …

I removed the battery from the phone last night. I plugged the phone this morning and then inserted back the pack: the phone started booting (FAIRPHONE / powered by android), then it displayed the charging animation and the charging LED went on, then screen is switched off and the LED stayed solid “yellow-ish” for more than 30min. After that, the LED went off and the phone is “dead” again.

I will measure the voltage of the battery later today to check if it’s really deep discharged or not.

Looks like the battery is charged correctly. Voltage between the outer pins (labeled +/-) is nearly 4V… That’s way above the 3V that considered the lower limit before damaging a Li-ion…

New day, new symptoms :slight_smile: After 24hours out of the phone, I reinserted the battery this morning, without pluging the phone to the charger. After pressing the poweron, the phone started a normal boot (vibrate, logo, loading,…). I even had the unlock screen. And then, black again.

Is there any way to test the battery ? Maybe it is possible to use another phone’s (not a FP2) battery, provided I know how the 2 extra pin in the middle work… ? Maybe its thermistor is broken ? I could apply a know resistor to the +/- and measure the current, see how the 2 extra pins behave.

You have found the right topic now, so please continue there: