English

FP1 seems dead and does not react anymore


#1

Hello everyone,

I have a problem with my FP1. It started about Christmas that every now and then general apps (for example contacts or messages) closed all of a sudden and were only available after restarting my phone.

At the beginning of January the phone then froze completely. It took several attempts to restart it. When I pressed the start botton the phone fibrated twice but apart from that nothing happened. I took the battery out, after that I tried to restart. The screen turned blue, but then froze again before even getting to the fairphone logo. I tried that several times and then gave up. Later I realized that the battery was really hot although it seemed that the phone was turned off completely (black screen). The next day the phone turned on without a problem.

It was then running completely fine untill a week ago. After having a call the phone froze again. I had to take the battery out to stop it. Since then I can´t find a way to get it running again. I also can´t activate recovery mode. The phone does not react to anything. When I plug it in the battery lamp is not even reacting. We already dried to open the phone up completely and put it back together again - without any succsess.

Does anyone have any idea what the problem could be and if there is something we could still try to get it going - or to at least get the data out (for some reason the last back-up is not running either :frowning: )

Any help would be very much appreciated!

Kind regards,
Sabine


#2

Does nowone have any ideas?


#3

Vaguely sounds like a defect motherboard to me. Getting the data off it would be quite difficult then – probably not without a professional recovery service, perhaps even tricky for them.

You can look for a working (used) motherboard here in the unofficial marketplace and/or consult a Fairphone Angel (might have a spare motherboard)

Should you decide to give up on the phone, please donate or sell parts needed by others (especially the display unit). Fairphone Angels also take them.


#4

Thank you for your answer! If it would be the motherboard - changing it would also mean to loose all the data, right? So I should try the recovery service first?


#5

Yes, the motherboard includes the 16 GB built-in storage which probably has all your data – unless you had inserted and were using a microSD card for that.