Fairphone 5 Battery not charging past 79%, anybody else

My Fairphone 5 is not charging properly after only one week. Using Qualcom charger

You didn‘t set the 80% charge limit by any chance?

8 Likes

Try to switch of Battery Protection if it is on.

2 Likes

My new FP5 charged properly for 4 days. Now it charges only to 79%. I let it discharge completely and then once it charged to 100% but last night again, I plugged it in at 22% and it does not go past 79%. Using QC3 Charger. The phone is 10 days old

It seems you created a second account, please see your provious topic with answers above

Edit: Screenshot of the setting under Settings-Battery

3 Likes

bingo! thanks a million

Hi, I have a strange problem: my new FP5 (bought in October 2023) does only charge up to max 79/80% . I have tried different cables, different chargers, different contacts, installed the latest update… Since ca 4 weeks ago the battery never charges upp to 100%.
It always stops at 79%. Is there a “limit button” somewhere, which I have missed? It is very strange. Anyone who has an idea how I can fix this problem?

There’s an battery safety feature in settings, battery part. There you can limit charging to 80%, and also limit the current used for charging. It’s probably on in settings, cannot say whether the default changes, as I’m having it on for both

3 Likes

Thank you for superfast answer! This is the solution!
Have a wonderful day!

2 Likes

The option to protect the battery is off, but sometimes the battery only gets charged up to 80%. It happens maybe one a week. See also screenshots. Does somebody see that as well?


I have moved your post here.
Please see above.

Have you tried turning Battery Protect ON and then OFF again?

I think I did the on off switch already before my post. I did it also after my post and I’m observing whether the issue would occure again.

I almost thought the problem is gone. But today it happened again.

After 8 days I saw the issue again. I continue to post here my observations.

So what happens, the setting to charge only to 80 is enabled somehow? Is it possible this happens with a reboot?

No, the setting is still disabled. Also, I’m not going to reboot my device once a week in the hope I can avoid a semi loaded phone.

Since i use my FP5, it only charges to 79% (with battery savings option enabled). Sometimes it charges to 80%, but this is rarely.

It doesn’t matter if i use fast- or slow-charging.

Please try to turn battery protection on and then off again. You never know that might help…

Done.

But don’t misunderstand me: I want to have battery protection on ond not off. I only want to point to the difference between 79% and 80% :slight_smile:

Greetings
Dominion

1 Like

Hi Weibelt,

I have the same issue when usin the Fast Charging Mode. Even though the battery protection is OFF, the battery gets stuck at 77% or 79%.

With normal charge mode it works perfectly fine.

I have tried rebooting the phone and turning On and Off the battery protection, but it still happens.

Sometimes it charges up to 100% with fast charging, but it rarely happens.

Are you still having the same issue? Maybe yours and mine are related.