English

Fairphone 3+ microphone trouble

Hi everyone,

I recently purchased a Fairphone 3+ because of how good it is as an idea but I am starting to be very disappointed on how buggy it is.

My microphone just doesn’t work on any app(what’s app, Viber, Skype etc) sometimes it doesn’t work when I make phone calls either.
On what’s app it now started to shut down the call with a message appearing saying "microphone issues’.

Very irritating as you can imagine. Does anybody have a solution to this problem?

Phone is updated to latest Android version as well.

Cheers everyone!

I’m sorry to read you have all those problems with your new device! Did you #contactsupport? They should be informed and help you!

2 Likes

I did and I am still waiting on an answer. It has been over a month now. :confused:

:slightly_frowning_face: Definitely sounds too long. Did you get any reply (at least the automatic one)?

EDIT: and I assume you did make sure you gave all those apps the according rights to use your microphone?

Yes, I did everything. I received one response with some instructions that I followed but nothing after that.

I will try emailing again but it is a problem I must solve within the next couple days. I sadly depend on my phone for work reasons and this is really creating a problem. :confused:

1 Like

Maybe @rae might try to help you beginning of next week…

1 Like

Same problem here. Please check FP3 not working with CTIA Headset as this was asked before and there are some useful links there.

Well, I don’t have a headset problem per say, i always have the problem even when the phone is clear of headphones.
I just cannot make phonecalls…

That would be very handy. I unfortunately work till the evening with no access/time to internet and calls but I can definitely follow up on answers/messages

1 Like

I also have those problems with phone calls. Using a headset is working well but this cannot be the longterm solution.

I don’t have the issue with phonecalls so much, not calling that often apparently, but quite some apps (Google Assistant, etc) that use the mic don’t get sound from it. So far the only thing that works for me is a restart, then the mic works again for some time. Not sure yet why and when it stops functioning though…