ūüá©ūüá™ Stromverbrauch / W√§rmeentwicklung

Ein freundliches Hallo an alle,

ich habe bislang mein Fairphone immer nur mit Fairphone Open betrieben.
Nun habe ich mal Fairphone OS installiert und stellte fest das mein Akku länger durchhält und mein Fairphone hinten (im oberen Bereich direkt rechts neben der Kamera) nicht mehr so warm wird.
Eigentlich hätte ich ja gedacht das der Akku gerade mit Fairphone Open länger durchhalten sollte…
Habt ihr dasselbe beobachten können ?

Wenn du das ganze √ľber die Updater App gemacht hast, dann wurden deine Apps, App-Daten, Daten und der Cache gel√∂scht. Selbst wenn du die mei√üten Apps sofort wieder installiert hast wirst du eine Weile weniger Ballast haben als zuvor und damit ist die Batterieleistung nat√ľrlich besser und die CPU Auslastung (+W√§rmeentwicklung) nicht so hoch.

1 Like

Ah okay, also meinst du das nach ein paar Monaten die Auslastung (Wärmeentwicklung) und der Stromverbrauch steigen wird ?
Kannst du allgemein was dazu sagen mit welchem OS bessere Werte erzielt werden ? Eventuell auch persönliche Erfahrungen ?

Mir kommt vor, dass Open OS schonender ist. Ich habe dank EFIDroid #multiboot die M√∂glichkeit zwischen beiden zu wechseln, aber verwende die beiden Betriebssysteme nat√ľrlich unterschiedlich. Aber obwohl ich in FP OS fast alle GAPPS deaktiviert hab kommt es mir langsamer, Strom verbrauchender und W√§rme erzeugender vor.

Hmmm, klingt danach, dass eine APP/Proze√ü im Hintergrund bei dir f√ľr Auslastung gesorgt hat. Normalerweise wird das FP2 auch nicht sonderlich hei√ü, nur bei dauernder Auslastung. Nach dem Wechsel zum FP OS und durchs l√∂schen des Cache ist es vermutlich besser geworden. Ich w√ľrde ein bisschen die Akkuverbraucher beobachten, ungef√§hr so: Link to Fairphone Support. Unter Punkt 5 kannst du dann raus finden, wie die Auslastung zu stande kommt. :nerd:

Meint ihr den Cache der einzelnen Apps unter ‚ÄúEinstellungen‚ÄĚ und dann ‚ÄúApps‚ÄĚ ?
Da hat man ja auch die Möglichkeit den Cache der einzelnen App zu löschen…

Auf Platz 1 ist bei mir ununterbrochen WhatsApp…Mit riesigen Abstand… Habe die App aus dem UptoDown Appstore geladen…

1 Like

Das klingt f√ľr mich danach, als k√∂nnte es an dem altbekannten Problem liegen, dass der N√§herungssensor aufgrund von einem Treiber-Bug im OpenOS nicht richtig funktioniert:


Hoffentlich wird das beim kommenden Android 6.0 OpenOS-Update endlich der Vergangenheit angehören…

Okay…aber was kann denn der Näherungssensor mit WhatsApp zu tun haben ?
Bei Telegram ist alles völlig normal…

Der Proximity Sensor Bug betrifft dich nur, wenn du eine App verwendest, die den Proximity Sensor verwendet um den Bildschirm aus dem Ruhezustand zu holen.

WhatsApp könnte tatsächlich auf OpenOS (ohne GAPPS und ohne microG) mehr Strom fressen wenn du statt push pull verwendest, mit häufigem Interval.

Das könnte tatsächlich der Fall sein, Whatsapp kommt bei mir mit dem Play service auf ca. 1%.

Gibt es denn etwas was man dagegen tun kann ?

MicroG kann man dagegen tun.
MicroG ist eine freie Alternative f√ľr einige G Servives, unter anderem Push a.k.a. GCM (G cloud messaging) und ist dabei mei√üt energieeffizienter.

Einfach Level 4 ‚ÄúMocking Google with microG‚ÄĚ im #installanyapp guide befolgen.

Okay danke :slight_smile:
Hört sich irgendwie sehr kompliziert an die Anleitung, ich hoffe das ich es hinbekomme…

Habe alles soweit installiert, jedoch funktioniert bei mir die Signaturtäuschung nicht… Da fehlt der Haken.
In der Anleitung ist leider keine Erklärung wie das funktionieren soll

Ich verstehe jedoch auch nicht wozu ich MicroG benötige, denn WhatsApp benötigt ja auch nicht GooglePlay-Service oder ? Er meckert da zumindest nicht rum das es benötigt wird wie manch andere Apps…

Das muss dir jemand beantworten der WhatsApp verwendet. Ich hab keine Ahnung, ob WhatsApp die Push Benachrichtigungen irgendwie selbst bewältigt.

Liese sich das alles nicht umgehen wenn ich ‚ÄúBenachrichtigungen anzeigen‚ÄĚ den Haken entferne ? Dann w√ľrde ich ja die Push Benachrichtigungen deaktivieren oder ?

Theoretisch bräuchte ich dann auch kein MicroG oder ?
Denn bei Telegram funktioniert es ja… Hat zwar auch mal 18% aber das ist dann auch die einzige App mit WhatsApp die ich dann viel benutze…

Ja klar, aber dann bekommst du halt tatsächlich keine Benachrichtigungen und musst immer wieder mal selbst checken. Oder du stellst in der App den Pull Intervall höher.

Das w√§re f√ľr mich pers√∂nlich kein Problem‚ĶBin momentan sowieso dabei meinen Freundeskreis von Telegram zu √ľberzeugen damit ich vielleicht irgendwann kein WhatsApp mehr ben√∂tige‚Ķ
L√§sst sich das in der App einstellen ? Finde daf√ľr keine Optionen ?

Vielen Dank f√ľr deine ausf√ľhrliche Hilfe !

Wie gesagt ich verwende kein WhatsApp, aber die Einstellung m√ľsste es schon irgendwo geben.

Es gibt in Whatsapp tats√§chlich keine Option f√ľr das Deaktivieren der Push-Verbindung mit Google. Bei Kontalk, zB, ist so eine Funktion in den Einstellungen zu finden.