English

🇩🇪 Android 6 und der Akku

###Zusammenfassung:

Hier gibts eine Zusammenfassung auf Englisch:


###Original Post:

Hallo,

trotz der “Doze” Funktion in Android 6 wird Akku trotzdem schnell leer.
Wenn man dann die Suchmaschinen bemüht wird schnell klar, dass das Problem schon 2016 auftrat, als die ersten Versionen des Betriebssystem von den Herstellern auf ihre Geräte portiert wurde.
Fast genauso schnell gab es eine Lösung, welche ich allerdings auf unserem FP2 nicht gefunden habe.
Es soll die WLAN Funktion schuld sein. Sie zieht Strom auch wenn sie selbst ausgeschaltet wurde. Merkwürdigerweise gibt es die Einstellung nicht !! mehr im in der Einstellung “Wlan” sondern in der Einstellung “Standort”. Dort auf die 3 Punkte drücken und “Suche” auswählen, im gefundenen Menü kann man jetzt die automatische Wlan und Bluetooth Suche ausstellen.
Genau diese 3 Punkte im Menü in der Einstellung “Standort” gibt es beim FP2 nicht (oder sollte ich besser sagen … bei mir nicht ?)
Das Menü gibt es aber trotzdem.
Lösung: Die Einstellungen aufrufen und dort auf die Lupe klicken. Dort wiederum “Suche” eingeben (die ersten 2 Buchstaben genügen) und man bekommt die Ergebnisse der Suche.
Ob man nun die Bluetooth Suche anklickt oder die Wlan Suche ist egal, beides mal kommt man in die selbe Einstellung und kann dort die automatische Wlan Suche abstellen (sie war bei mir jedenfalls auf “ein”).
Ob es letztlich hilft … bin jedenfalls gespannt.

7 Likes

Leider scheint es nicht funktioniert zu haben. :disappointed_relieved:
Immer noch erscheint Wlan in der Akku Verbrauchsanzeige an erster Stelle.

Ist wohl ein Problem von MM 6 allgemein.

Hi,
leider habe ich auch ziemliche Probleme mit meinem Akku seit dem Update auf Android 6 (habe es komplett neu aufgesetzt, also kann es eigentlich nicht an irgendwelchen alten App Einstellungen liegen).

Mir ist aufgefallen, dass in den Telefoneinstellungen beim Akkuverbrauch die Summe des Verbrauchs aller Apps seit dem letzten Aufladen zusammengenommen nicht ansatzweise auf den Prozentsatz kommt, der zu 100% fehlt. Zum Beispiel fehlen seit dem letzten Laden 70%, es werden aber nur 25% oder so als Verbrauch durch Apps etc. angezeigt.
Ich habe technisch keine Ahnung, aber es wirkt ein wenig so, als ob irgendetwas “unsichtbar” im Hintergrund läuft, das enorm viel Strom verbraucht.

Sieht bei dir der Akkuverbrauch in den Einstellungen auch so aus?

Hallo,

leider sieht man es im Screenshot nicht aber bei mir ergeben sich in der Summe schon die 100%

Das OS ist mit gerade mal 2% schon gar nicht mehr auf dem Bild drauf.

In einigen anderen Foren wurde auch die Möglichkeit diskutiert, dass es sich hierum um gar keinen Wlan Fehler handelt sondern schlicht und ergreifend um einen Anzeigefehler.
Denn das das OS und das Display nur insgesamt 7 % des Akkus verbraucht haben sollen, ist doch eher unwahrscheinlich.
Testweise hatte ich heute Nacht mal den Flugmodus angestellt, das erklärt den geraden Verlauf für ein paar Stunden und trotzdem stieg der angebliche Wlan Verbrauch von 14 % auf die angezeigten 23 %. :disappointed_relieved:

Guten Morgen!
Dann handelt es sich wahrscheinlich doch im zwei unterschiedliche Probleme. Ich häng mal nen Screenshot von meiner Akkuanzeige an. Ich habe das Handy auf 100% abgesteckt und sofort über Nacht in den Flugmodus gestellt. Im Flugmodus noch ca 20Minuten Musik gehört und sonst nichts mehr gemacht. In der Früh hat der Akku dann ingesamt 8% verloren, aber in der Akkuanzeige werden nur 2% für den Standbymodus angezeigt.

Hast du vielleicht irgendwelche Apps installiert die auf Wlan zugreifen, z.b. versuchen es aktiv zu lassen?

Du könntest z.b. mal für einen Tag deine (in Frage kommenden) Apps deaktivieren (in Einstellungen, Apps) und sehen ob sich was ändert. Falls ja, dann einfach eine App nach der anderen wieder aktivieren bis die schuldige gefunden wurde.

Vielleicht hilft dir auch eine App die bessere/genauere Daten zum Akkuverbrauch liefert (z.b. betterbatterystats wurde immer wieder mal von usern hier empfohlen).

1 Like

Falls ich mit dem Post angesprochen werden sollte, darf ich sagen das ich dieselben Apps auf dem Handy habe wie mit der Version 5.1.
Und da war die Energieverteilung ein ganz andere.

Android 6 ist ein anderes Betriebssystem als 5.1 (geänderte APIs etc), es ist also durchaus denkbar dass sich gewisse Apps anders verhalten als unter dem Vorgänger.

Die meisten User hier im Forum berichten dass unter Android 6 der Akku länger haltet, also würde ich versuchen genauer zu analysieren warum dass in deinem Fall anders ist. Da meistens Apps von Drittherstellern die Akku-Fresser sind, wäre das mein erster Ansatzpunkt.
Daher mein Ratschlag von oben mal Apps die potentiell Wlan aktiv halten könnten zu deaktivieren, oder Analyse Apps zu installieren die dir helfen können den Übeltäter zu finden.

1 Like

Hallo ich habe auch das Akkuproblem seit dem update auf Android 6. Ich habe WLan deaktiviert, wenn nicht in Reichweite oder genutzt. Allerdings wird die WLAN-aktivität mit inzw. 8,5 Stunden für heute angezeigt, was bedeutet, dass die Deaktivierung scheinbar gar nicht funktioniert. Vielleicht ist das also das Problem.

habe exakt die gleiche Erfahrung gemacht wie Awn!

I’m Android 5 FP OS gabs was eine Einstellung in Settings > Wlan > Menü Button > Advanced namens "Scanning always available die es den G%§$e Location Services ermöglicht Wlan zu verwenden um Daten zu sammeln selbst wenn Wlan deaktiviert ist. Vielleicht gibts das in Marshmallow auch irgendwo und es zu deaktivieren hilft vielleicht.

2 Likes

Die Option gibt’s noch, ist aber sehr gut versteckt. Siehe ersten Post dieses Threads (dort steht: in Einstellungen nach “Suche” suchen).

2 Likes

Hallo zusammen,
auch bei mir seit dem Update ein wahnsinnig hoher Stromverbrauch. Das Telefon hält fast keinen kompletten Tag mehr.
Bei der Analyse des Problems bin ich auch auf das WLAN Problem gestossen. WLAN scheint irgendwie im Hintergrund aktiv zu sein, was auch in der Stromverbrauchsanzeige niederschlägt.
Einzig der Flugmodus scheint das WLAN richtig abzuschalten.
Ich hoffe, dass es bald ein Update gibt, denn so ist das Telefon fast nicht mehr nutzbar, wenn der Akku nicht mal einen Tag hält.

Hallo, mir scheint, dass es bei mir jetzt besser funktioniert (Akkuverbrauch scheint geringer) nachdem ich die Standortfreigabe geschlossen habe. Siehe Screenshot. .

Modus: Nur Gerät. Standortfreigabe keine. Das ganze findet sich unter Einstellungen - Google - Standort. Bin aber kein Experte, vielleicht hat es auch garnichts damit zu tun.

Auch bei mir ist der Stromverbrauch etwa gleich wie vorher. Bei mir schaltet sich Wlan sogar im Flugmodus ein. Ich erhalte nachts im Flugmodus ab und zu Meldungen von WhatsApp??!! Beim Starten von Wlan muss ich oft mehrfach starten, Wlan schaltet sich allein aus, und dann wieder an. Damit kann ich leben, aber nicht dass im Flugmodus Wlan eingeschaltet wird.

Hallo,

das sich das Wlan im Flugmodus einschaltet, kann ich nicht bestätigen.
Es würde mich allerdings sehr interessieren wieviele User ein gleiches Bild wie ich haben, also Wlan immer und in jedem Fall an erster Stelle stehend. Hier mal eine aktualisierte Ansicht von gestern/heute

Hallo, ich habe das gleiche Problem, das auf WLAN als Ursache hindeutet. Ich habe es den ganzen Tag ausgeschaltet und am Nachmittag ist laut Energiemonitor über 25% des Akkus vom WLAN verbraucht. Es scheint mir als sei der Akkuverbrauch insbesondere hoch, wenn über längere Zeiträume tatsächlich auch kein WLAN verfügbar ist. Ich habe die Standorteinstellungen jetzt angepasst und melde mich in den nächsten Tagen mal, ob es was gebracht hat.

hier mein Verbrauch, wlan war immer aktiviert