English

Wifi drains battery after Marshmallow Upgrade - See first post

marshmallow
Tags: #<Tag:0x00007fefc6d39ee8>

#5

It seems that the recalibration worked well. Thank you once more.

Marek


#6

I had the same problem, the battery was draining very fast after the update. It was a bit alarming but I read this thread and waited a few days. The battery recalibration didn’t seem to help, but on about day 4 the battery drain just stopped and went back to normal.
So, thanks!
Maggie


#7

I hope it’ll work for me as well. Noticed my batteries are drained quickly after the latest update. Also my text messaging has dissappeared… :confused:


#8

My text messaging app had disappeared too. I think I reinstalled the
"messages" app and all of my messages were still there (I honestly can’t
remember if I reinstalled it or just found the app in the device and put a
shortcut on the home screen) It works fine again.


#9

Since my last update to android 6.0. Marshmellow, My battery is in 6 hours empty, that makes me angry, because everywhere I need power bank to recharge, what can I do?


#10

I moved your post here to avoid duplicate topics.

There is also a german topic about battery life issues after the upgrade and there it seems for most people Wifi is the culprit and always first in the list in Settings > Battery.


Bad battery after latest update
#11

Hello Forum!

I have had my Fairphone 2 since March. It is running much better on the new Android software - before it was glitchy and kept rebooting. However, over the past few days the batter life has deteriorated significantly. With average use (mainly Whatsapp and Chrome - connected to wifi), the battery lasts a mere 5-6 hours. I am not a heavy duty user at all, and I am using it the same amount as before and didn’t have this problem. Can anyone help?!


#12

Mine got much better. No longer have to charge every day. … then the phone broke (again), totally unrelated to android 6 I’m sure.


#13

When listing the most consuming apps, selecting wifi will display more infos.
Unfortunately I can’t remember how I then reached the screen when we can deselect the usage of wifi by apps trying to get location info EVEN when wifi is switched off, but it could be worth trying to turn off this option.


#14

It was in Settings > Location > Scanning

See step 13 in this guide:


#15

Funnily my phone doesn’t show the three dots in the location menu (German language setting). So I can’t get into the scanning settings.
Can you get there?


#16

There are no three dots in this screen.
You have to tap on Modus and then you get a chance to change it’s setting.


#17

You can use the search function of the settings. Type “Search” ( I hope this is the right keyword in English, in German it’s “Suche”) and you will be able to get there.
Sadly this didn’t change anything for me…


#18

I own an Android phone for around 6 years now and never noticed there is a search feature in the settings menu.:stuck_out_tongue_closed_eyes:
Thanks for letting me know! :wink:

However it was already off.


#19

Does anybody also thinks the battery is losing it’s power rapidly? With 5.1 i could easy use the phone 3 days. Now it’s 2 days, sometimes 1 day.

Tom


#20

The same problem here - and: the handsfree-call-function doesn’t work because of the very poor loudness of the speaker during calls…


#21

Has battery life improved with Fairphone OS 17.05.2?


#22

mY battery time has double in 6.0 ! O-o ,


#23

Same issue with loudspeaker, after latest update the bug appears as solved.
I use FP2 for business, intensive WiFi and voice calls, battery never lasted more than one day


split this topic #24

A post was split to a new topic: Repeated “Google Services Framework has stopped” error after Android 6 upgrade