Data roaming - O2/EPlus

Hey there,

so for me this idea for help doesn’t work. I still see the roaming sign and whenever I wanna call somebody I have to check a message that I am roaming and that there might be high costs.
So what can I do?
Or is it a matter of time that O2 and EPlus are working on it, and I just have to wait?

Thanks for any help,

Continuing the discussion from Falsche Roaming - Warnung in Deutschland seit April 2015 [Wiki]:

Maybe this helps you. Not a lot of persons have verified this though. Could you try it?

Link added by me.

hullo there,

same is my problem, though i am coming from the eplus-network-side. cannot switch off the roaming modus. anyone with an idea what to do? already emails alditalk (that´s the eplus-provider.


many thanks, chaps, justus

Hi @Justus,

Did you read the post above about Gravity Box? @Michele updated the Wiki Post Falsche Roaming-Warnung and I deleted the other solution as it was confirmed by others, that checking “National Roaming” in GravityBox works.

So far, the GravityBox app does not work. I could install it but it does
not load properly and breaks down afterwards. I installed it from the
webpage, is there maybe another way to download the APP?

You have to first install Xposed!
I’d suggest you do the following:

  • uninstall GravityBox
  • install Xposed
  • reboot
  • open Xposed Installed go to downloads and find GravityBox [JB] there. Install it.x
  • reboot again.
  • now you can use GravityBo

Hey all,

I installed the exposed module and then the gravity box app and in the end it all worked out!

Thanks for the help!

This forum really always helps…so far.


1 Like

Glad all worked out for you in the end.

This topic is now closed. New replies are no longer allowed.