Custom music Ringtone does not work

When I try to set the mp3 or ogg file as my ringtone I can hear it when I change the volume of the ringtone. But when I receive a call only a default sound is played.

1 Like

I tried it with my FP4
Works fine. both as local mp3 and out of nextcloud

Via the stock telephone app or a messenger or a VoIP app or…?

The Stock Telephone app. Normal Phone call.

I think I had the same problem when I selected the custom ringtone directly from the file system.
What worked: first placing the file into the Ringtones folder before selecting it.

2 Likes

Thanks. Just tried that.
But did not work.

What I found odd is that the actually ringtone is none of the ones I can select.
It is just an ugly Ding.
Where else can I configure a Ringtone?

It can be found the Settings, in the Sound section.


This is where I select it.

So to bei clear. It does not matter what Ringtone I choose here. All I get is that Ding sound and I do not know where it comes from.

For me, it smells like a factory reset :frowning:

To change a ringtone? Oh, come on. :cry:

Probably clearing cache and storage of the phone APP helps?


Tried both. Did not help.

Try turning “Do not disturb” ON and then OFF, and then restart the phone. This has helped with similar cases in the past.

EDIT : just noticed in your screenshot: I think Do not disturb is on. Turn it off, then restart the phone.

4 Likes

Oh wow. That die the trick.
It works now.

Thank you so much <3

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.