English

Charging does not work properly

I still have the problem described above - has anybody found a solution / gotten a reply from the support team? I never charge via laptop, only by “wall” electricity plug. I am certain it is not the cable, I used several different ones to test this, but the problem randomly occurs with any of them. To sum up, once again, problem as following:

  • charging symbol and red light is shown
  • battery symbol shows status going up very slowly or not at all
  • after unplugging, battery status falls back to level before charging or below
  • problem occurs randomly, sometimes unplugging and plugging the cable in again helps, sometimes it doesnt.

If any of you have ideas how to fix it, let me know, otherwise I will contact the support team (and will happily share answers if needed)!

1 Like

I have experienced the same symptoms as described by Anna:

About three times a week the phone would not charge althogh the red LED indicates charging. The battery percentage did not change while connected to the charger. After unplugging the cable the percentage dropped below the initial percentage.

I first suspected the fairphone case causing connection problems with huge Micro USB Plugs and used a cable with a smaller plug, but taht did not improve the charging behaviour.

I have now bought a new charger, and have not had a single charging problem for over a month now.
I do not want to promote buying this charger as the perfect solution for this problem, but for thise who want to try, it is a Anker 5-Port USB Charger Model Description.

If you are just using one device, you might opt for a smaller model, but if you are charging / operating fairphone, tablet, work phone, RaspberryPi etc at the same desk, it is quite a neat solution.

1 Like

I have this problem as well and can add the following observations:

  1. “The discharging while the charger is plugged”-problem only happens for me after a reboot when plugging the charger for the first time (to a USB-port (500mA)). Unplugging and plugging it again will make it charge. (My fairphone is turned off at night)

  2. Problem 1) does not happen when plugged to a stronger charger (1A)

  3. Recently (due to a dying battery?) the replugging trick doesn’t work anymore. I assume this is because there is too many (background) applications running which consume more than the charger provides for charging and running.

Maybe everything is related to problem 3).

Dear all,
as promised I am sharing fairphone help desk’s response with you guys (thanks Esmee). I hope it helps - if it does not, please also post this here!
Best, Anna

Email from help desk:

1 Like

I have reported charging problems early April.
A couple of weeks later my battery started to loose capacity and it was was bloated.
I have reported it to support and received a new battery.

Maybe there is a connection between the two issues, so keep an eye on the shape of your battery!

2 Likes

Thanks for mentioning it again, @janomat!

A bloated battery is dangerous because it can explode! :warning:

1 Like

Hi Fons!

I have exactly the same problem with my Fairphone 1. Did you find any fix for it? Would be amazing if you could let me know ! :smile:

I have the same problem and find no solution…

For me that solution worked (originally meant for samsung galaxy though but who cares :wink: )
http://forums.androidcentral.com/google-samsung-galaxy-nexus/285706-galaxy-nexus-only-charges-when-phone-off-dosent-when-help.html#post2882737

Have always had this issue with my fairphone, now it has gone totally flat and refuses to charge at all, i will have to buy a new phone since real support is nearly impossible to find for fairphones. So much for making a difference by buying an ethical phone. hopefully the new fairphone is not a piece of junk like the first one

…not that i will be buying a new fairphone

It’s found right here:

From what I heard so far the Fairphone Support team is very nice, but I don’t have personal experience with them because - as many others - I never had problems with my fairphone.

1 Like

Sounds all like battery problems.
Mine was exchanged by support without any problem, so there is indeed support :smile:

2 Likes

these support forums exist because many people have issues with their fairphones. hopefully many of those issues have been addressed with the latest release

This community-led forum exists for community-support and -discussions. And you didn’t post about your current problems before stating “real support is nearly impossible to find”. It sounds like your battery is dead although you didn’t give much information between all that BS about how much of a “piece of junk” the fairphone is!
If the environment means anything to you please contact Support to get a battery replacement instead of buying a whole new phone. And if you have any other problems contact support about them too or post them here on the forum (with more details than devastating generalizations please).

1 Like

yes Paul… because people are going to wait weeks for a replacement battery while having no working phone…hardly likely for anyone let alone myself as i am currently tethering pc internet from a mobile phone. I have contacted support, suggested reply (let alone action) is 3 days. my fairphone was under spec when it was released, i was aware of that when i purchased it but still did so. this is my first smartphone because I waited for an ethical one to be produced… meanwhile what were you using? an apple perhaps? hold the judgement.
the fairphone is well known to have a multitude of issues, nothing is perfect and early days yet, as stated previously I really do hope that the issues are resolved promptly with the subsequent releases. I would hope that fairphone is able to hold its own, rather than just being suggestive to other manufacturers that there is an ethical market (in itself a good thing)
less than 1 year in and my phone is completely non-functional, that is sub-standard. hopefully i can get a relatively prompt and inexpensive remedy to this situation. I will still have a phone that does random things, often has no idea where it is (even after the ridiculous amount of forum suggested gps fixes), has a substandard camera, not enough ram etc, intermittent charging (not uncommon according to this forum)… that is the price that i paid, but i still expect the phone to work less than 1 year in

perhaps instead of just being a defensive fanboy you could (as a moderator) link me to where I would purchase a battery, it does not appear to be listed in accessories or spare parts (have to assume i am missing it as it is an odd, concerning and unlikely omission )
http://shop.fairphone.com/catalog/category/view/id/11

thank you

Sorry replacement batteries seem to be out of stock atm, but if you didn’t mistreat your phone you’ll still get one free of charge from support (you have 2 years warranty).

  • With random things I assume you are talking about ghost touches? This could be related to the battery so hopefully it will be fixed once you get the new one.

  • Yes there are lots of posts about GPS and I’m sorry that I can’t direct you to an easy fix for any GPS-related problem, but did you see the GPS Guide? I compiled some problems, workarounds and solutions there.

  • Charging problems obviously could be related to the batter as well but just in case you’ll still have them afterwards take a look at the Battery Guide

  • Unfortunately there is nothing that can be done about the camera and ram, since FP1 is not modular, but I hope you can live with that.

I’m sorry we got off on the wrong foot and I can guarantee you that the “real support” - unlike me - will stay friendly and calm all the time. :smile:

1 Like

thank you for the battery guide link Paul
I have received a reply from ff support that also includes the steps to take as outlined in the guide:
“1. Use the battery up until it is below 0% (until the phone dies).
2. Take the battery out of the phone.
3. Plug your charger into the phone (still without battery).
4. Insert your battery. (This will give the battery a kick)
5. Charge your phone in one go until 100%. Do not boot.”

support however states “You can also take out the battery. Then connect the Fairphone to the charger (plugged to the net). After a few minutes, put the battery back in. Then a loading battery icon should appear for a few seconds. If so, please keep on charging for more than an hour because the battery probably was drained to its max.”

I believe the mention of leaving the phone plugged in for a few minutes prior to inserting the battery shoudl be included in the guide?

This process worked for me once, the phone switched on, showed 6% charge, then beeped (low battery warning) before turning off. I have not been able to successfully repeat this process

1 Like

You’re right, I added it to the guide.
Hope you can fix your phone soon.