Charger cable starts sitting loosely in the phone socket/connector after a while

Hi everyone,

after a while (two or three months or so) the charger starts sitting somewhat loosely in my fairphone’s socket and it won’t charge unless I bend the cable or fumble with the cable’s connector. Obviously the phone and the cable do not connect properly anymore.

I replaced the charger’s cable once and it worked again, but now it starts happening again. I’m sure that I have used the charger properly. (Btw, I’m using a Samsung charger.) Has anyone else experienced this? Can I do something to prevent this behaviour?

This actually sounds a bit like your USB socket is coming loose from the board. I had this in several USB-powered devices, and it became worse with time.

Since the USB socket is on the main circuit board, and SMD welded, it will be a hard undertaking to fix this yourself. And I’m sad to assume that since it’s a wear-and-tear fault, it might not even be covered by warranty. :frowning: You still could contact support and ask them about it…

This won’t help the OP in any way, but that is precisely the kind of worry I have about our Fair, and supposedly long-lasting, phone: I personally experienced the failure of more than one small electronic equipment only due to power connectors broken.

Mind you, there are not so may wearing/mobile components at this moment in our phones -only the plugs.
And while one can imagine continueing without earphones, breaking the usb port just means death.

That’s why, aside others with brillant new suggestions, in the thread about what we dream for the next-generation Fairphone, I proposed to get… two usb ports…

Thanks Hans,

but somehow I believe that nothing is broken, because nothing looks or sounds loose.

I guess you’re German, too (Titanic!), so let me switch: Wenn sich die USB-Buchse vom Board gelöst hätte, müsste doch irgendetwas wackeln? Ich habe eher den vagen Verdacht, dass die Teile in der Buchse vielleicht nicht ganz richtig sitzen, so dass die Kabelstecker mit der Zeit verbiegen oder so ähnlich…?

Meiner Erfahrung nach muss da nichts wirklich wackeln: es reicht, wenn die Lötstelle minimal lose ist.

In my experience, the USB connector does not necessarily need to come loose, or be wiggly. It’s quite enough if the welding is fractured and comes minimally loose.

To make it short:
Hmm… klingt relativ komisch. Da es nach dem Wechsel des Kabels erstmal funktioniert hat und später wieder Probleme gemacht hat.
Ggf. würde ich auch mal checken, ob die Buchse verunreinigt ist(, durch Staub usw.), bzw. Korrosion(, aber dazu müsste es längere Zeit im feucht-kalten gelagert worden sein)
Ansonsten könnte die Vermutung von Humorkritik stimmen(, fehlerhafte Lötstelle).
Da würde dann echt nur ein Öffnen und Kontakte der Buchse mit einem Multimeter durchtesten helfen,
ob das mit der Garantie vereinbar ist, steht auf einem anderen Blatt.

In English:
Hmm … sounds quite interesting. After changing the charger cable, it first worked and made later problems.
I would check if the socket is contaminated (by dust, etc.) or corrosion (but therefore the phone should have been a long time in cold-wet environment)
Otherwise, the presumption of Humorkritik could be true (, faulty soldered point).
I dont know, whether it is covered by the warranty, but if it is, you need to open it and check the solder joints with a multimeter, but it is a kind of tricky.

Ich habe das gleiche Problem. Kann nur noch laden wenn ich das Kabel nach vorne belaste. Die USB Buchse ist wohl defekt.
Ich habe ehrlich gesagt gehofft daß man an dieser neuralgischen Stelle bei einem Gerät das lange halten soll mehr Robustheit “reinkonstruiert hat”. Ist aber wohl nicht so habe das Teil nicht mehr belastet als andere Geräte bisher und der Defekt tratt extrem früh auf. Ich vemrute es gibt hier ein grundsätzliches Problem mit der Integration der Buchse an Gehäuse und Board.

Hallo zusammen,

ich kann mich nur anschliessen (auf deutsch mit einer QWERTY-Laptop-Tastatur ohne Umlaute: :wink:
auch ich (habe ein FP1 aus dem ersten Batch) muss seit einiger Zeit das Ladekabel kunstvoll um das Phone wickeln, damit es ueberhaupt laedt (obs dann korrekt geladen wird, steht noch auf einem anderen Blatt - hier Charging does not work properly zum Beispiel.)
Inzwischen nutze ich dafuer auch nur noch ein original Samsung Ladegeraet.

Laden unterwegs mit einer USB-Batterie (ein aelteres Modell aus dieser Reihe oder via USB-Kabel vom Laptop/Desktop aus ist damit leider auch sehr unzuverlaessig geworden.

Grundsaetzlich habe ich auch sehr viel fuer konstruktive Kritik uebrig und bin auch mit allem anderen wirklich sehr zufrieden.
Hoffentlich wird das weitgehend fuer die naechste Staffel beruecksichtigt.

:gb: I advise everyone to contact support directly and ask if this issue is covered by warranty.

In my personal opinion this should not happen after such short time.

:de: Ich rate jedem, den Support zu kontaktieren und zu fragen, ob die Garantie dieses Problem abdeckt.

Meiner persönlichen Meinung nach sollte das mit der USB-Buchse nicht nach so kurzer Zeit auftreten.

While that is true, this is a typical situation where any other manufacturer/seller would be trying to invoke wear-and-tear clauses. But then, Fairphone is delivering a very fair customer support.

So I’d say you should definitely try to contact support!

1 Like

I’m having the same problem. The USB plug sits loosely in the socket and only connects when held at a specific angle.

I’ve had a look at the motherboard and there are no obviously broken connections, however, the little connector ‘tongue’ inside the socket flaps about, so maybe the loose connection is there.

I contacted support directly around five days ago and so far have had no reply.

1 Like

It takes 5 days these days to get a respond from FP support…

Any news on how the support service solved this? I have the same problem since a few days. I don’t understand how that happened but I’m worried it’ll get worse so I was wondering if there’s a solution or whether it means my phone is dying.

I see two options for you:

  1. Contact support and plead for a warranty ticket. If Fairphone grants you a replacement, the whole mother board would be replaced, resulting in an unfortunately high waste of resources. :frowning:
  2. Consider repairing the USB socket yourself (or let it repair by a phone shop / repair shop), as described here.

Thanks @Stefan !
I’m not as technical as many other people on this forum so I’ll just take it to a repair store then. Do you know whether I’ll lose my data (i.e. do I need to make a back up of everything before I bring it)?

Thanks a lot!

It’s probably best to ask that the repair store directly, but it’s never a bad idea to do a good backup.

1 Like

Did anyone get a response from custumer support? I have this issue plus it doesn’t charge all the time. It is very random, as if there is a glitch.

1 Like

don’t put that much hope in an answer from customer support.
Better reading that thread:

If you did not find my previous post in other threads, here you have my suggestion to check:
Try to clean your USB connector of the FP1 - it solved my charging problems completely:

Cheers, Robert

I might add that shortly after I had opened this thread I “solved” the problem simply by buying a new charger cable - apparently plugs or connectors differ enough across manufacturers, and by coincidence the cable I bought sits very tightly in the socket, where the former one sat loosely. This is why I never contacted support.

1 Like