Can't use the payment apps

Hi everyone,

For a week noe I can’t use anymore the app of my bank. Every time I try it writes ERR CACHE FORM.
I read everything about Google and how to change that but I can’t and as it happens with my other bank app, I wonder if it is not something I would have changed on my phone without paying attention. What do you think?
Thank you for any help…:smiling_face: Have a nice day, morning, evening, night…wherever you are in the world!

Welcome to the community forum :slightly_smiling_face:

If you recently upgraded your phone to Android 13, then you may be encountering the consequences of a Google decision to downgrade the security rating of the FP3’s fingerprint sensor.

You may be interested by this topic which suggests a solution for working around the problem.

Hi,
Thanks a lot for the tip, I read about Lineage OS and tried to put it on my phone but there are things for developers and I honestly don’t understand everything but I will check for it. Thank you! :slightly_smiling_face:)

Detailed instructions for installing LineageOS on the FP3 are here.

If you don’t feel confident, check to see if there’s a Fairphone Angel near you who might be able to assist.

Good luck! :+1:

Would it be possible to use your banking apps without a fingerprint? Like a PIN code or alike?

3 Likes

That might work but I think you’d have to delete all fingerprint records and stop using the sensor altogether. That would technically be a work-around, but at the expense of some inconvenience, but maybe less than moving to a custom ROM!

1 Like

Especially as it is possible that the banking app will not work using a custom ROM.

2 Likes

@Nanou15105

Please have a look here, that’s a list compiled by forum users on the apps not working with a fingerprint for FP3 on the FPOS

Hi,
Thanks a lot but the thing is that I use no fingerprints. In Norway you have to identify yourself to a national data to access the bank account and that’s at the end of this identification that it stops and says Error Form Resubmission. Then I tried to clear the caches of every app but I couldn’t.

You may need specialised help.
Maybe the best thing to do is to talk to your bank, they are sure to know what’s going on.
Otherwise you could contact your Internet provider, not because of any fault with their service, but because they may be able to point you to help with this national authentication service.

Thanks OldRoutard, I will do that because I really do need my app as there is no website to consult.

:slight_smile: