Bad connection from start, now nothing at all

I bought my phone second hand and it was bad from the start, but it took me a while to notice. The connection was always bad and especially at places where it’s low by nature. Cellar, shoping centers, trains, highway…being indoors.

I know:
That it is not the SimCard because I switched it.
What the connection should be like, because my girlfriend has the same provider. (And I also tried my old phone).

When I have a connection, it is way worse than hers and when hers is bad, mine has checked out long ago. From peers I get all the time: “Can you hear me? Are you still there”

I tried disconnecting and reconnecting the cable (both ends). But it didn’t change anything.
Once it got better. For no apperant reason. It was like it should be, for two weeks or so. Just when I startet to get used to it, it got back to bad.

Oddly enough, it didn’t seem to effect all networks the same way. (compared with my girlfriend) LTE was strongest. G3 mostly ok. 2G soso. But that might be just my impression. Or the place where I was maybe so I can’t tell.

I also tried cleaning the contacts with alcohol. Than it was better. I can’t say, if it had anything to do with my doing or if it was just a conicident. Too many unkown factors.
But I thought maybe that was it. Than I dropped it from a low hight. It has a leather case, so it should have been fine, but it went back to the dark side.

Today I opend the phone (once again) to disconnect and reconnect the cable. After that the connection was completle dead. Than it was back to bad. And now it is dead again.

I don’t know, what else to do. Is it the cable? Is it the software? I use LineageOS but I tried the original briefly and it seemd to be the same.

How can I find out?

Can anyone help?

1 Like

There are at least two things which still come to mind …

Installing the latest #modemfiles, if you don’t have them already.

And …

I installed LineageOS 16 today. I think that should cover every softwareneed.
I had to do it several time because I screwed up the process. Briefly I had the original bad connection back. Now it is dead again. Unplugged the easier to reach end of the cable again. Nothing changes.
I heard about a checkup app. I installed it. Every time I hit “Mobile Connection” the app crashes. Does the phone even know it has a cable anymore?

I took the advise on cleaning the grounding plates on the back, like the link said.
I cleaned everything in sight. The scratchmarks that were discriped are there. There was some black stuff allthough not much.
Unfortunatly it didn’t change anything.

I found a newer version of the checkup app on f-droid that doesn’t crash.
It says:
Slot 1 - SIM not connected

Is the same SIM detected if you put it in slot 2?

1 Like

Yes, there is no difference. The SIM is detected in both slots. I did’t check that with the app but with the internal detection.
But there is no signal in both placec/equaly bad.

I am considering to by a new cable, just to see if anything is different. Or is there some way to see if it’s the cables fault without trying?
But where can I buy such a cable anyway? They only list them in the “FP1 Category” - ok mayby they are the same for every model (wouldn’t hurt to write it into the description) - but they say it is sold out because they don’t produce spareparts for the FP1 anymore. But I can’t find cables anywhere else. Where am I mistaken?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.