English

Artifact when changing brightness

Sure,

You can’t see it very well on the screenshot though.

.

Keep in mind:

  • The line is a lot brighter on the screen than it is on the screenshot (they grey on the screenshot would be OK). I don’t know why. Its a bit better on real size though, so click on it.
  • You can clearly see the green on this specific screenshot, proving the problem that the background shines through.
  • Only appears to happen in the settings app, not in say Firefox or WhatsApp.

Let me know if you can reproduce.

As for Google removing the option to remove the ability to disable 2,4 or 5 GHz WiFi… :frowning: sad!

Would like to, but have to learn first … Where or how does this “brightness only” slider without the adaptive brightness button drop down?
I only know sliding down two times for this slider where it is coupled with the quick settings and has a button for adaptive brightness next to it.

Slide down twice yep, I think you got the right setting. Adaptive brightness can be on or off.

Might be a LineageOS-wide bug btw, not necessarily FP2-port only.

Added a bug report, cheers

But it doesn’t look like your screenshot then … and it has no line …

Did you try to change the brightness? That’s when it occurs. Sorry for not making that clear.

Also, maybe the alarm setting meddles with it. If you still don’t see it try with disabling the alarm.

Ah, I got it now. I never really slide there, because I have adaptive on anyway, and while testing before I just tapped the slider to new positions, but you have to actually hold and slide the thing to make the Quick Settings disappear.
Ok, I can confirm the line.

So, workaround: Don’t slide, just tap :slight_smile: .

I moved this discussion to a new topic as it was scattered quite confusingly in the original topic.

Feel free to change the topic title to something more descriptive.

Tapping is my primary preference but I never get it exactly the way I want.

BTW the slider even works with adaptive brightness on (I have it on as well). Adaptive brightness works reasonably well most of the time, but not always, and that’s when I stumbled on the issue.

This topic was automatically closed after 183 days. New replies are no longer allowed.